[Help] Season XI - Error: New version of the game is required

Results 1 to 3 of 3
  1. #1
    Registered Vishera is offline
    MemberRank
    Sep 2017 Join Date
    15Posts

    [Help] Season XI - Error: New version of the game is required


    RaGEZONE Recommends

    RaGEZONE Recommends

    I use:

    MGTEAM Server XI Files:
    https://www.sendspace.com/file/5c0qdv
    Client:
    https://drive.google.com/uc?id=0B5IC...xport=download


    I don't know how and where to change in order for it to work,

    Thank you.
    Last edited by Vishera; 17-09-17 at 09:49 PM.


  2. #2
    #[Help] Season XI - Error: New version of the game is required LarvasFaint is offline
    True MemberRank
    Nov 2008 Join Date
    IngressLocation
    1,312Posts

    Re: [Help] Season XI - Error: New version of the game is required

    Serial and version should match

  3. #3
    Registered Vishera is offline
    MemberRank
    Sep 2017 Join Date
    15Posts

    Re: [Help] Season XI - Error: New version of the game is required

    Quote Originally Posted by LarvasFaint View Post
    Serial and version should match
    Thanks,I already fixed it,
    I just missed the file,
    for those who wonder,the file is in:
    \GameServer\Data\GameServerInfo - Common.dat




Advertisement