Invisible interface Fix for Intel HD Graphic Cards Windows10

Results 1 to 2 of 2
  1. #1
    Owner of MuPlaNet NewMuPlanet is offline
    MemberRank
    Aug 2014 Join Date
    MuPlanetLocation
    66Posts

    Invisible interface Fix for Intel HD Graphic Cards Windows10

    Invisible interface Fix for Intel HD Graphic Cards Windows10
    Hi there!

    I know there is a thread about this, but let me fill you in about my experience with this one and how I managed to fix it especially for Intel users.

    When I happily decided to get back to MuOnline, installed S10, pressed Start button on a very attractive launcher i got an absolute dissapointment, (you know that feeling when you buy something for a specific use and you are now 10000% sure everything is maxed out to a god mode but it still won't work) my interface appeared transparent - very annoying I must tell you.



    So after browsing countless forum topics(inculding all mighty webzen forum) I didn't get a proper solution for this error.

    It's a common issue with Windows10 and Intel family(gen4-5) graphic cards, if Nvidia control panel allows you to fix this error by simply setting configs to Manual per application then Intel isn't that advanced. (Nvidia fix you can find all over the web)

    What fixed it for me.

    I managed to find my laptop with installed windows 10 64bit and Intel HD Graphics 4000 drivers and guess what, it worked just fine!

    Remove your current Intel drivers via Device manager opposite to uninstalling it via control panel - add/remove programms - this one is the most important here to do via Device manager.

    It will restart the system, download this version of Intel
    Download - Inbox Files

    Install it and you are ready to go.

    Reminder: Try to pick your appropriate OS and look for Intel HD Graphics 4000



    Again, it worked for me, but I am pretty sure it should for you as well.

    Cheers,


    FrostCommunity

    P.S

    Keep your eyes open, because Windows 10 loves to update your outdated drivers - happened to me yay, so can double confirm that this fix works ^^

    Update:

    Windows 10 is getting smarter, lately it was auto updating my drivers straight after restarting my PC without giving me a chance of installing older version of drivers to fix this issue.

    What I did is downloaded this http://download.microsoft.com/downlo...owhide.diagcab Allows you to deselect hidden auto windows updates, click on Intel Display Driver, remove the driver once again from Device Manager and install the older version, should be working just fine now.


    Control Panel should look like this:

    Last edited by NewMuPlanet; 11-01-17 at 06:38 AM.
    Enthusiastic Mu Online skinner!

    http://forum.ragezone.com/f198/mu-pl...fresh-1168205/ check out our project! :) It will be fun fun fun fun :)


  2. #2
    Put Community First fallenfate is offline
    True MemberRank
    Oct 2014 Join Date
    Arad DomanLocation
    1,105Posts

    Re: Invisible interface Fix for Intel HD Graphic Cards Windows10

    Frost and I tested this over a few days, it works quite well :).

    Also, if you use nVidia, do the following:

    1. Open nVidia Control Panel
    2. Click 'Manage 3D Settings' at top-left.
    3. Click the 'Program Settings' tab.
    4. Select main.exe from the list.


    I don't have access to my laptop for specific settings but I think this should be all you need, as it then uses those manual settings. Enjoy!
    If I helped you, please click the Like button at bottom-left of my posts. Thank you! :)
    I am also vasheni at deviantArt.com.



Advertisement