[Arcturus] Won't Start

Results 1 to 9 of 9
  1. #1
    Alpha Member Glee is offline
    Alpha MaleRank
    Jun 2009 Join Date
    Niagara Falls,Location
    2,189Posts

    [Arcturus] Won't Start

    Hello,

    I'm trying to get the server to start on the Mac

    https://imgur.com/HgnEoe2


  2. #2
    Time is just an Illusion! streamhotel is offline
    True MemberRank
    Apr 2012 Join Date
    EarthLocation
    544Posts

    Re: [Arcturus] Won't Start

    I'll assume something isn't initialized properly. Could you show me whats on line 123 at Emulator.java? Thanks!

  3. #3
    Death from above! The General is offline
    DeveloperRank
    Aug 2011 Join Date
    9,220Posts

    Re: [Arcturus] Won't Start

    cd to the folder that the jar is in and then run the java command.
    Discord: TheGeneral#0063
    Join the Arcturus Discord server: https://discord.gg/eDr7FKQ (You can ask help here regarding Arcturus :love)

  4. #4
    Alpha Member Glee is offline
    Alpha MaleRank
    Jun 2009 Join Date
    Niagara Falls,Location
    2,189Posts

    Re: [Arcturus] Won't Start

    Quote Originally Posted by The General View Post
    cd to the folder that the jar is in and then run the java command.
    ok that worked but now this is happening and no errors are being logged


  5. #5
    Death from above! The General is offline
    DeveloperRank
    Aug 2011 Join Date
    9,220Posts

    Re: [Arcturus] Won't Start

    Okay that error is a bit weird but it basically means the emulator could not connect to your database. So either connection is invalid, table doesnt exist or the login details are incorrect.
    Discord: TheGeneral#0063
    Join the Arcturus Discord server: https://discord.gg/eDr7FKQ (You can ask help here regarding Arcturus :love)

  6. #6
    Alpha Member Glee is offline
    Alpha MaleRank
    Jun 2009 Join Date
    Niagara Falls,Location
    2,189Posts

    Re: [Arcturus] Won't Start

    Quote Originally Posted by The General View Post
    Okay that error is a bit weird but it basically means the emulator could not connect to your database. So either connection is invalid, table doesnt exist or the login details are incorrect.
    Wait what do you mean by login details are in correct? Do I need to have account with your site to start the emulator?

  7. #7
    Death from above! The General is offline
    DeveloperRank
    Aug 2011 Join Date
    9,220Posts

    Re: [Arcturus] Won't Start

    No your MySQL login details.
    Discord: TheGeneral#0063
    Join the Arcturus Discord server: https://discord.gg/eDr7FKQ (You can ask help here regarding Arcturus :love)

  8. #8
    Alpha Member Glee is offline
    Alpha MaleRank
    Jun 2009 Join Date
    Niagara Falls,Location
    2,189Posts

    Re: [Arcturus] Won't Start

    Quote Originally Posted by The General View Post
    No your MySQL login details.
    That's weird because my CMS is connected to database just fine!

    CMS on left and EMU on Right


  9. #9
    Death from above! The General is offline
    DeveloperRank
    Aug 2011 Join Date
    9,220Posts

    Re: [Arcturus] Won't Start

    Try localhost. If that doesnt work them Im not sure but I think you may need to install the mysql jdbc driver then.

    Also make sure there are no trailing spaces or tabs in the configuration.
    Discord: TheGeneral#0063
    Join the Arcturus Discord server: https://discord.gg/eDr7FKQ (You can ask help here regarding Arcturus :love)



Advertisement