Help for ArcturusEmulator_1.4.0

Results 1 to 3 of 3
  1. #1
    Member mrjat is offline
    MemberRank
    Dec 2012 Join Date
    62Posts

    Help for ArcturusEmulator_1.4.0


    RaGEZONE Recommends

    RaGEZONE Recommends

    C:\Users\server\Desktop\ArcturusEmulator_1.4.0>java -jar Habbo-1.4.0-jar-with-de
    pendencies.jar
    _ ______ _ _
    _
    /\ | | | ____| | | | |
    | |
    / \ _ __ ___| |_ _ _ _ __ _ _ ___ | |__ _ __ ___ _ _| | __ _| |
    _ ___ _ __| |
    / /\ \ | '__/ __| __| | | | '__| | | / __| | __| | '_ ` _ \| | | | |/ _` | _
    _/ _ \| '__| |
    / ____ \| | | (__| |_| |_| | | | |_| \__ \ | |____| | | | | | |_| | | (_| | |
    | (_) | | |_|
    /_/ \_\_| \___|\__|\__,_|_| \__,_|___/ |______|_| |_| |_|\__,_|_|\__,_|\_
    _\___/|_| (_)




    [←[1m←[32mLOADING←[0m] Configuration Manager -> Loaded!
    [main] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Starting...
    [main] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Start completed.

    [←[1m←[32mLOADING←[0m] Database -> Connected! (1527 MS)
    [←[1m←[32mLOADING←[0m] Loading configuration from database...
    [←[1m←[32mLOADING←[0m] Configuration -> loaded! (218 MS)
    [←[1m←[32mLOADING←[0m] Thread Pool -> Loaded!
    java.lang.IllegalArgumentException: maxPoolSize cannot be less than 1
    at com.zaxxer.hikari.HikariConfig.setMaximumPoolSize(HikariConfig.java:6
    51)
    at com.eu.habbo.Emulator.main(Emulator.java:133)
    [←[1m←[32mSHUTDOWN←[0m] Stopping Arcturus Emulator Version: 1.4.0...
    [Thread-0] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Shutdown ini
    tiated...
    [Thread-0] INFO com.zaxxer.hikari.HikariDataSource - HikariPool-1 - Shutdown com
    pleted.
    [←[1m←[32mSHUTDOWN←[0m] Stopped Arcturus Emulator Version: 1.4.0...

    C:\Users\server\Desktop\ArcturusEmulator_1.4.0>pause
    Press any key to continue . . .

    Been using google but cant find any usefull info, ideas?


  2. #2
    ◝(⁰▿⁰)◜Formerly CodeDragon ◝(⁰▿⁰)◜ Taiga is offline
    ModeratorRank
    May 2007 Join Date
    InternetLocation
    2,410Posts

    Re: Help for ArcturusEmulator_1.4.0

    Mis-configured the database information, you cannot connect to the database. This was already mentioned by @The General.
    Moderator & Developer
    I CAN NOT HELP YOU WITH YOUR SERVER, USE THE CORRECT HELP SECTION INSTEAD.


    DO NOT PM ME FOR GAME RELATED QUESTIONS, THESE MESSAGES WILL BE IGNORED!

    The Rules | Discord | MMORPG Extra | Contact Me


  3. #3
    Member mrjat is offline
    MemberRank
    Dec 2012 Join Date
    62Posts

    Re: Help for ArcturusEmulator_1.4.0

    Having problem with php7 and mysqli, trying to solve it

    Lock tread




Advertisement