Arcturus Emulator 1.15.0

Page 77 of 77 FirstFirst ... 2767697071727374757677
Results 1,141 to 1,146 of 1146
  1. #1141
    Member Wesziie is offline
    MemberRank
    Dec 2012 Join Date
    Hardstyle TownLocation
    50Posts

    Re: Arcturus Emulator 1.15.0

    With the rmus? Didn't knew that was an option haha

  2. #1142
    V.I.P Member Beny. is offline
      V.I.P  Rank
    Aug 2009 Join Date
    539Posts

    Re: Arcturus Emulator 1.15.0

    Quote Originally Posted by wesziie View Post
    with the rmus? Didn't knew that was an option haha
    Code:
    $host = '193.33.186.70';
    
    $port = 30000;
    
    $waitTimeoutInSeconds = 1;
    
    if($fp = @fsockopen($host,$port,$errCode,$errStr,$waitTimeoutInSeconds)) {
    
        die("it worked");
    
        fclose($fp);
    
    } else {
    
        die("it didnt work");
    
    }

  3. #1143
    Hardcore Member ElMayor is offline
    MemberRank
    Oct 2014 Join Date
    114Posts

    Re: Arcturus Emulator 1.15.0

    Quote Originally Posted by The General View Post
    Check your browser console and the emulator console for any errors.

    i get this log:


  4. #1144
    Death from above! The General is offline
    DeveloperRank
    Aug 2011 Join Date
    9,235Posts

    Re: Arcturus Emulator 1.15.0

    Did you update the sso for the user? Make sure the length is okay so the whole SSO actually fits.
    Discord: TheGeneral#0063
    Join the Arcturus Discord server: https://discord.gg/eDr7FKQ (You can ask help here regarding Arcturus :love)

  5. #1145
    Hardcore Member ElMayor is offline
    MemberRank
    Oct 2014 Join Date
    114Posts

    Re: Arcturus Emulator 1.15.0

    Quote Originally Posted by The General View Post
    Did you update the sso for the user? Make sure the length is okay so the whole SSO actually fits.
    \


    fixed, i had ip_current named the plus way lol thanks

  6. #1146
    Death from above! The General is offline
    DeveloperRank
    Aug 2011 Join Date
    9,235Posts

    Re: Arcturus Emulator 1.15.0

    Fixed a bug in the emulator that caused ghost users being online. If you want to test this fix try this build: https://arcturus.pw/testbuild3.jar
    Discord: TheGeneral#0063
    Join the Arcturus Discord server: https://discord.gg/eDr7FKQ (You can ask help here regarding Arcturus :love)



Advertisement