[Guide] Setup Emulator Launcher [All Version]

Page 4 of 4 FirstFirst 1234
Results 46 to 58 of 58
  1. #46
    Ultimate Member cristalninja is offline
    MemberRank
    May 2009 Join Date
    152Posts

    Re: [Guide] Setup Emulator Launcher [All Version]


    RaGEZONE Recommends

    RaGEZONE Recommends

    UP. I still get the same problem. i can't find a solution.

    Everything works fine on my server, but from another pc i can't get into server selection. when i run the launcher from another pc, the laucher starts, but i get "downloading patchinfo" and then nothing else. i'm stucked. Help pls

  2. #47
    -3D2Y- TITAN XD is offline
    True MemberRank
    May 2008 Join Date
    EarthLocation
    585Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    Help please this is what i encounter


  3. #48
    Newbie skykipe is offline
    MemberRank
    Jul 2015 Join Date
    3Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    Can this config be applied in other third party web server?like xampp, wamp, ampps, etc.

  4. #49
    Registered shenzen is offline
    MemberRank
    Jul 2017 Join Date
    9Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    help me pls , apache monitor wont start

    anyone help , im newbee

  5. #50
    Hardcore Member EightCore is offline
    MemberRank
    Feb 2014 Join Date
    SysWow64Location
    112Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    Quote Originally Posted by shenzen View Post
    help me pls , apache monitor wont start

    anyone help , im newbee
    be more specific / put a images when u ask a help

  6. #51
    Registered shenzen is offline
    MemberRank
    Jul 2017 Join Date
    9Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    Quote Originally Posted by EightCore View Post
    be more specific / put a images when u ask a help
    sorry already done

    i just want to ask , how to create admin account or gm account

    this is the code, then what should i edit

    INSERT INTO [RF_User].[dbo].[tbl_StaffAccount]
    ([ID]
    ,[PW]
    ,[Grade]
    ,[Depart]
    ,[RealName]
    ,[LastConnIP]
    ,[CreateDT]
    ,[LastLoginDT]
    ,[LastLogoffDT]
    ,[TotalLogMin]
    ,[SubGrade]
    ,[ExpireDT]
    ,[ComClass]
    ,[BirthDay])
    VALUES
    (<ID, binary(17),>
    ,<PW, binary(24),>
    ,<Grade, tinyint,>
    ,<Depart, varchar(32),>
    ,<RealName, varchar(12),>
    ,<LastConnIP, char(16),>
    ,<CreateDT, datetime,>
    ,<LastLoginDT, datetime,>
    ,<LastLogoffDT, datetime,>
    ,<TotalLogMin, int,>
    ,<SubGrade, tinyint,>
    ,<ExpireDT, datetime,>
    ,<ComClass, varchar(12),>
    ,<BirthDay, char(10),>)
    GO

  7. #52
    Newbie saberaltersan is offline
    MemberRank
    Aug 2014 Join Date
    1Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    Hm. Sorry for necro'ing an old post but,
    I've encountered a few things, but was able to troubleshoot through those...However this confuses me greatly:
    Code:
    192.168.1.208 - - [24/Aug/2017:18:00:25 -0600] "GET /update.dll?677 HTTP/1.1" 200 164 "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)"
    192.168.1.208 - - [24/Aug/2017:18:00:25 -0600] "GET /Update/ServerConfig.dat HTTP/1.1" 304 - "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)"
    192.168.1.208 - - [24/Aug/2017:18:00:25 -0600] "GET /update.dll?0 HTTP/1.1" 200 164 "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)"
    192.168.1.208 - - [24/Aug/2017:18:00:25 -0600] "GET /Update/ServerConfig.dat HTTP/1.1" 304 - "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)"
    either I'm getting an access denied problem or it's returning a not modified issue?

    Unsure here.

  8. #53
    Hardcore Member EightCore is offline
    MemberRank
    Feb 2014 Join Date
    SysWow64Location
    112Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    Quote Originally Posted by saberaltersan View Post
    Hm. Sorry for necro'ing an old post but,
    I've encountered a few things, but was able to troubleshoot through those...However this confuses me greatly:
    Code:
    192.168.1.208 - - [24/Aug/2017:18:00:25 -0600] "GET /update.dll?677 HTTP/1.1" 200 164 "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)"
    192.168.1.208 - - [24/Aug/2017:18:00:25 -0600] "GET /Update/ServerConfig.dat HTTP/1.1" 304 - "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)"
    192.168.1.208 - - [24/Aug/2017:18:00:25 -0600] "GET /update.dll?0 HTTP/1.1" 200 164 "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)"
    192.168.1.208 - - [24/Aug/2017:18:00:25 -0600] "GET /Update/ServerConfig.dat HTTP/1.1" 304 - "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)"
    either I'm getting an access denied problem or it's returning a not modified issue?

    Unsure here.
    i dont see "403" Forbidden there,
    post too your "NetLog" folder which give u information about launcher log

  9. #54
    Newbie xXZerOXx is offline
    MemberRank
    Sep 2017 Join Date
    2Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    Quote Originally Posted by TITAN XD View Post
    Help please this is what i encounter

    hi im new here and i know its a old post but can you help me i did all the instraction but still getting this same issue launcher stop working can any one help me how to fix this do i need to run the loginSD accountSD and zoneserverUD??? for it to work?? thanks

  10. #55
    Hardcore Member EightCore is offline
    MemberRank
    Feb 2014 Join Date
    SysWow64Location
    112Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    Quote Originally Posted by xXZerOXx View Post
    hi im new here and i know its a old post but can you help me i did all the instraction but still getting this same issue launcher stop working can any one help me how to fix this do i need to run the loginSD accountSD and zoneserverUD??? for it to work?? thanks
    Theres many case make this occured.
    Can u click view problem details?

    Did u already config ur emulator + launcher ip?

    U dont need to open accountlogin for just opening launcher.

  11. #56
    Newbie xXZerOXx is offline
    MemberRank
    Sep 2017 Join Date
    2Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    kinda notice that i think the problem was on the client i down loaded because it should start the launcher even if the server is not connected right. im using the cleint from [Re-Upload]RF ONLINE 2.2.3.2 CLIENT PlayRF
    here is the problem details i got
    Problem Event Name: APPCRASH
    Application Name: RF.exe
    Application Version: 1.0.0.1
    Application Timestamp: 49706cf3
    Fault Module Name: RF.exe
    Fault Module Version: 1.0.0.1
    Fault Module Timestamp: 49706cf3
    Exception Code: c0000005
    Exception Offset: 0003a562
    OS Version: 6.1.7601.2.1.0.768.2
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    and my launcher Ip is 127.0.0.1 and my emulator IP is my local IP add
    Last edited by xXZerOXx; 11-09-17 at 10:06 AM. Reason: added info

  12. #57
    Registered noobest is offline
    MemberRank
    Oct 2015 Join Date
    11Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    check your PatchInfo.z maybe you made a wrong one. MAYBE awryt, I might be wrong, but please try to check it..

  13. #58
    Registered Guarrior is offline
    MemberRank
    Sep 2017 Join Date
    7Posts

    Re: [Guide] Setup Emulator Launcher [All Version]

    Hello,
    I got this error (Client RF Indonesia):

    [Fri Sep 22 16:56:46 2017] [error] [client 192.168.1.102] client denied by server configuration: C:/AppServ




Page 4 of 4 FirstFirst 1234

Advertisement