[CODE] tags bugged?

Results 1 to 3 of 3
  1. #1
    Moderator GigaToni is offline
    ModeratorRank
    Aug 2009 Join Date
    GER / FRLocation
    1,990Posts

    [CODE] tags bugged?


    RaGEZONE Recommends

    RaGEZONE Recommends

    [Tutorial] Auto run for all Sources

    It does contain CODE Tags and code. But It's kinda bugged?

    Test code tag:
    Code:
    This is just a test


  2. #2
    ◝(⁰▿⁰)◜Smile◝ (⁰▿⁰)◜ Taiga is offline
    ModeratorRank
    May 2007 Join Date
    InternetLocation
    2,469Posts

    Re: [CODE] tags bugged?

    Bug confirmed they are also invisible for me on other topics.
    Last edited by Taiga; 31-12-14 at 06:18 PM.
    Moderator & Developer
    I CAN NOT HELP YOU WITH YOUR SERVER, USE THE CORRECT HELP SECTION INSTEAD.
    I AM ONLY TAIGA ON RAGEZONE!
    BE CAREFUL WITH IMPOSTORS!


    DO NOT PM ME FOR GAME RELATED QUESTIONS, THESE MESSAGES WILL BE IGNORED!

    The Rules | Discord | MMORPG Extra | Contact Me


  3. #3
    GET OVER HERE! MentaL is offline
      Administrator  Rank
    Dec 2000 Join Date
    32,919Posts

    Re: [CODE] tags bugged?

    This is an odd one, hmm.. I have an idea what it might be. Will report back shortly. In the mean time here is my live test tag.

    Code:
     <script type="text/javascript"> <!-- alert("Hello world!"); //--> </script>
    Code:
     <script type="text/javascript"> <!-- alert("Hello world!"); //--> </script>
    - - - Updated - - -

    update - found the problem ,but it also disables HTML5 Youtube , working on a resolve.

    - - - Updated - - -

    Code:
    <script type="text/javascript"> <!-- alert("Hello world!"); //--> </script>
    Test 3

    - - - Updated - - -



    - - - Updated - - -

    Code:
    <script type="text/javascript"> <!-- alert("Hello world!"); //--> </script>
    - - - Updated - - -

    Code:
    <script type="text/javascript"> <!-- alert("Hello world!"); //--> </script>
    - - - Updated - - -

    Code:
    <script type="text/javascript"> <!-- alert("Hello world!"); //--> </script>
    - - - Updated - - -

    Code:
    <?php
    $servername = "localhost";
    $username = "username";
    $password = "password";
    $dbname = "myDB";
    
    
    // Create connection
    $conn = new mysqli($servername, $username, $password, $dbname);
    // Check connection
    if ($conn->connect_error) {
        die("Connection failed: " . $conn->connect_error);
    } 
    
    
    $sql = "SELECT id, firstname, lastname FROM MyGuests";
    $result = $conn->query($sql);
    
    
    if ($result->num_rows > 0) {
        // output data of each row
        while($row = $result->fetch_assoc()) {
            echo "id: " . $row["id"]. " - Name: " . $row["firstname"]. " " . $row["lastname"]. "<br>";
        }
    } else {
        echo "0 results";
    }
    $conn->close();
    ?>
    Testing security rules not to enable any triggers.

    - - - Updated - - -

    Should be fixed. :)
    RaGEZONE Recommends




Advertisement