Where'd my "Post Likes Received" go?

Results 1 to 4 of 4
  1. #1
    The fallen one. RevanOn3r is offline
    True MemberRank
    Jul 2014 Join Date
    NetherlandsLocation
    260Posts

    Question Where'd my "Post Likes Received" go?


    RaGEZONE Recommends

    RaGEZONE Recommends

    I received a notification I had new likes on a post. Went to view the notification, it said there was nothing. I now notice all the likes I ever received are gone? Does this have anything to do with the new theme, or something in the database?

    EDIT: They showed up again on their own. Must have been a small glitch. Close thread please.

    Second Edit: It appears the likes do not show during refreshes of some sort. It may only be user sided, tested on FireFox, IE, and Chrome. Same issue/bug.


  2. #2
    Mod and Dev - C9, 4Story fallenfate is offline
    ModeratorRank
    Oct 2014 Join Date
    Arad DomanLocation
    1,089Posts

    Re: Where'd my "Post Likes Received" go?

    Have noticed this myself. Happens when liking someone's post, their likes received disappear until I refresh.
    If I helped you, please click the Like button at bottom-left of my posts. Thank you! :)
    I am also vasheni at deviantArt.com.

  3. #3
    The fallen one. RevanOn3r is offline
    True MemberRank
    Jul 2014 Join Date
    NetherlandsLocation
    260Posts

    Re: Where'd my "Post Likes Received" go?

    Quote Originally Posted by fallenfate View Post
    Have noticed this myself. Happens when liking someone's post, their likes received disappear until I refresh.
    Alright I'm not alone! I love your signature, it's funny how it relates to this topic, I even gave you a like to see if it still happens, confirmed it still does.

  4. #4
    Non Omnis Moriar Kreeate is offline
    LegendRank
    Aug 2010 Join Date
    2,322Posts

    Re: Where'd my "Post Likes Received" go?

    Quote Originally Posted by RevanOn3r View Post
    I received a notification I had new likes on a post. Went to view the notification, it said there was nothing. I now notice all the likes I ever received are gone? Does this have anything to do with the new theme, or something in the database?

    EDIT: They showed up again on their own. Must have been a small glitch. Close thread please.

    Second Edit: It appears the likes do not show during refreshes of some sort. It may only be user sided, tested on FireFox, IE, and Chrome. Same issue/bug.
    Likes do not show accurately until you refresh.
    It has been discussed to death (use search function). For example... https://forum.ragezone.com/f598/likes-bug-972215/
    Closing this for now.
    IXXI




Advertisement