[TUTORIAL]Video Tutorial how to setup Server

Page 5 of 12 FirstFirst 123456789101112 LastLast
Results 61 to 75 of 168
  1. #61
    rAm sadicolas is offline
    True MemberRank
    Jul 2010 Join Date
    Málaga, SpainLocation
    247Posts

    Re: Video Tutorial how to setup Server


    RaGEZONE Recommends

    RaGEZONE Recommends

    Quote Originally Posted by magnificul View Post
    How can i solve this problem ?

    user@ubuntu1004desktop:~/db$ ./db_server
    ./db_server: error while loading shared libraries: libmysqlclient.so.15: cannot open shared object file: No such file or directory
    You are probably using ubuntu 10 ??

    u might use ubuntu 9 to set up the server as in the video.

    has to be 32 bits.

    and if u using 10 u need to download the old mysql libraries



    Press "THANKS" if you like my Post.

  2. #62
    Account Upgraded | Title Enabled! esytem is offline
    True MemberRank
    May 2009 Join Date
    218Posts

    Re: Video Tutorial how to setup Server

    Quote Originally Posted by magnificul View Post
    How can i solve this problem ?

    user@ubuntu1004desktop:~/db$ ./db_server
    ./db_server: error while loading shared libraries: libmysqlclient.so.15: cannot open shared object file: No such file or directory
    open your terminal past this wget -c http://mirrors.kernel.org/ubuntu/poo...untu3_i386.deb
    mkdir mysql32
    dpkg --extract libmysqlclient*deb mysql32
    sudo mv mysql32/usr/lib/* /usr/lib32/

  3. #63
    rAm sadicolas is offline
    True MemberRank
    Jul 2010 Join Date
    Málaga, SpainLocation
    247Posts

    Re: Video Tutorial how to setup Server

    Quote Originally Posted by forplaymastah View Post
    Nice Video Guide!

    But Can You Can Share You're Files As well?!?!
    click on the video link to youtube

    the files are in the description of the video



    Press "THANKS" if you like my Post.

  4. #64
    Account Inactive magnificul is offline
    InactiveRank
    Mar 2009 Join Date
    Madrid, Spain,Location
    103Posts

    Re: Video Tutorial how to setup Server

    i inserted that code in terminal and i have this error:

    magnificul@ubuntu:~$ wget -c http://mirrors.kernel.org/ubuntu/poo...untu3_i386.deb
    --2010-09-20 11:00:11-- http://mirrors.kernel.org/ubuntu/poo...untu3_i386.deb
    Resolving mirrors.kernel.org... 204.152.191.39, 130.239.17.6, 149.20.20.135, ...
    Connecting to mirrors.kernel.org|204.152.191.39|:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    2010-09-20 11:00:11 ERROR 404: Not Found.

    magnificul@ubuntu:~$ mkdir mysql32
    mkdir: cannot create directory `mysql32': File exists
    magnificul@ubuntu:~$ dpkg - extract de deb * libmysqlclient mysql32
    dpkg: need an action option

    Type dpkg --help for help about installing and deinstalling packages[*];
    Use `dselect' or `aptitude' for user-friendly package management;
    Type dpkg -Dhelp for a list of dpkg debug flag values;
    Type dpkg --force-help for a list of forcing options;
    Type dpkg-deb --help for help about manipulating *.deb files;
    Type dpkg --license for copyright license and lack of warranty (GNU GPL)[*].

    Options marked[*] produce a lot of output - pipe it through `less' or `more' !
    magnificul@ubuntu:~$ mysql32/usr/lib sudo mv / * / usr/lib32 /

    if someone want to talk with me on YM: yoady1vad , after i resolve the problem...i will post here all detailes...
    Last edited by magnificul; 20-09-10 at 08:19 PM.

  5. #65
    rAm sadicolas is offline
    True MemberRank
    Jul 2010 Join Date
    Málaga, SpainLocation
    247Posts

    Re: Video Tutorial how to setup Server

    Quote Originally Posted by magnificul View Post
    i inserted that code in terminal and i have this error:

    magnificul@ubuntu:~$ wget -c http://mirrors.kernel.org/ubuntu/poo...untu3_i386.deb
    --2010-09-20 11:00:11-- http://mirrors.kernel.org/ubuntu/poo...untu3_i386.deb
    Resolving mirrors.kernel.org... 204.152.191.39, 130.239.17.6, 149.20.20.135, ...
    Connecting to mirrors.kernel.org|204.152.191.39|:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    2010-09-20 11:00:11 ERROR 404: Not Found.

    magnificul@ubuntu:~$ mkdir mysql32
    mkdir: cannot create directory `mysql32': File exists
    magnificul@ubuntu:~$ dpkg - extract de deb * libmysqlclient mysql32
    dpkg: need an action option
    Where u got that website from?

    its telling u right there..

    the file u requested doesn't exist..

    404 : NOT FOUND.

    HERE LET ME SEARCH THAT FOR U

    u should put this code of line in ur terminal:

    sudo wget -O /usr/lib/libmysqlclient.so.15 http://files.directadmin.com/service...qlclient.so.15



    Press "THANKS" if you like my Post.

  6. #66
    Account Inactive magnificul is offline
    InactiveRank
    Mar 2009 Join Date
    Madrid, Spain,Location
    103Posts

    Re: Video Tutorial how to setup Server

    Quote Originally Posted by magnificul View Post
    How can i solve this problem ?

    user@ubuntu1004desktop:~/db$ ./db_server
    ./db_server: error while loading shared libraries: libmysqlclient.so.15: cannot open shared object file: No such file or directory
    Thanks sadicolas:
    this is the answear: sudo wget -O /usr/lib/libmysqlclient.so.15 http://files.directadmin.com/service...qlclient.so.15

    ---------- Post added at 03:45 PM ---------- Previous post was at 02:27 PM ----------

    New error,in the db_server_user.ini the password is 22021982 so i put this password on navicat mysql server but dont work.It give me this error:1045-Acces denied for user 'root'@'localhost'(using password:YES).So i changed the password in db_server_use.ini.Newest password '123456789'.I put this pass on navicat server and it works.Now, i have this error:

    root@ubuntu:~/db# ./db_server
    ERRRRRRRRRRROR: cpu frequency too BIG :)
    [05:47:50 INFO] Base initialized.
    [05:47:50 INFO] net device startup ok
    [05:47:50 INFO] FDSetSize = 1024
    [05:47:50 INFO] Version = 110
    [05:47:50 INFO] SendBufferSize = 16384
    [05:47:50 INFO] RecvBufferSize = 87380
    [05:47:50 INFO]

    >>>>> DB Server (Build Dec 11 2009 15:58:11) <<<<<
    [05:47:50 INFO] Welcome to the DB Server monitor.
    [05:47:50 ERRO] [DB] DB_MYSQL_ENGINE_PROCESS_ERROR at line 1353 in (0x0x9073a70)->unsupported(), 2002, "Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)", "mysql_real_connect() error.".
    [05:47:50 ERRO] [DB] (0x0x9073a70)->unsupported("localhost", 3306, "root", 0x0x90a542c("***"), "").
    [05:47:50 ERRO] LOG_PROCESS_ERROR(nRetCode) at line 32 in unsupported.
    [05:47:50 ERRO] [IDB] IDB_Connect(0, "localhost", 3306, "root", 0x0x90a542c("***"), "").
    [05:47:50 ERRO] Db agent manager can not connect to the database(Server name : "localhost", user : "root".
    [05:47:50 INFO] Base exit.
    [05:47:50 INFO] net device exit ok
    root@ubuntu:~/db#

  7. #67
    rAm sadicolas is offline
    True MemberRank
    Jul 2010 Join Date
    Málaga, SpainLocation
    247Posts

    Re: Video Tutorial how to setup Server

    Quote Originally Posted by magnificul View Post
    Thanks sadicolas:
    this is the answear: sudo wget -O /usr/lib/libmysqlclient.so.15 http://files.directadmin.com/service...qlclient.so.15

    ---------- Post added at 03:45 PM ---------- Previous post was at 02:27 PM ----------

    New error,in the db_server_user.ini the password is 22021982 so i put this password on navicat mysql server but dont work.It give me this error:1045-Acces denied for user 'root'@'localhost'(using password:YES).So i changed the password in db_server_use.ini.Newest password '123456789'.I put this pass on navicat server and it works.Now, i have this error:

    root@ubuntu:~/db# ./db_server
    ERRRRRRRRRRROR: cpu frequency too BIG :)
    [05:47:50 INFO] Base initialized.
    [05:47:50 INFO] net device startup ok
    [05:47:50 INFO] FDSetSize = 1024
    [05:47:50 INFO] Version = 110
    [05:47:50 INFO] SendBufferSize = 16384
    [05:47:50 INFO] RecvBufferSize = 87380
    [05:47:50 INFO]

    >>>>> DB Server (Build Dec 11 2009 15:58:11) <<<<<
    [05:47:50 INFO] Welcome to the DB Server monitor.
    [05:47:50 ERRO] [DB] DB_MYSQL_ENGINE_PROCESS_ERROR at line 1353 in (0x0x9073a70)->unsupported(), 2002, "Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)", "mysql_real_connect() error.".
    [05:47:50 ERRO] [DB] (0x0x9073a70)->unsupported("localhost", 3306, "root", 0x0x90a542c("***"), "").
    [05:47:50 ERRO] LOG_PROCESS_ERROR(nRetCode) at line 32 in unsupported.
    [05:47:50 ERRO] [IDB] IDB_Connect(0, "localhost", 3306, "root", 0x0x90a542c("***"), "").
    [05:47:50 ERRO] Db agent manager can not connect to the database(Server name : "localhost", user : "root".
    [05:47:50 INFO] Base exit.
    [05:47:50 INFO] net device exit ok
    root@ubuntu:~/db#
    change back to the old password, and verify that this files:

    game_server
    login_server
    db_server

    all have permission to be executed as a program!

    right click | allow executing as program



    Press "THANKS" if you like my Post.

  8. #68
    Account Inactive magnificul is offline
    InactiveRank
    Mar 2009 Join Date
    Madrid, Spain,Location
    103Posts

    Re: Video Tutorial how to setup Server

    This is the problem,i can't start server in navicat.Some password work some not,for example password 123456789 work but 9876123456 doesnt work wich both have 9 characters.And the original password from db_server and others doesnt work on navicat.I cant understand this.
    Attached Thumbnails Attached Thumbnails ScreenShot1.jpg  

  9. #69
    rAm sadicolas is offline
    True MemberRank
    Jul 2010 Join Date
    Málaga, SpainLocation
    247Posts

    Re: Video Tutorial how to setup Server

    Quote Originally Posted by magnificul View Post
    This is the problem,i can't start server in navicat.Some password work some not,for example password 123456789 work but 9876123456 doesnt work wich both have 9 characters.And the original password from db_server and others doesnt work on navicat.I cant understand this.
    the password u set on ur mysql is not the same password u put on the .ini files and in the databases ?



    Press "THANKS" if you like my Post.

  10. #70
    Account Inactive magnificul is offline
    InactiveRank
    Mar 2009 Join Date
    Madrid, Spain,Location
    103Posts

    Re: Video Tutorial how to setup Server

    Quote Originally Posted by sadicolas View Post
    the password u set on ur mysql is not the same password u put on the .ini files and in the databases ?
    It's the same pass but the server doesn't start.I dont know why,the navicat don't let me to put another password.The single pass who work is 123456789.If i put another pass it say me 1045 error.
    Attached Thumbnails Attached Thumbnails ScreenShot2.jpg  
    Last edited by magnificul; 22-09-10 at 07:06 AM.

  11. #71
    rAm sadicolas is offline
    True MemberRank
    Jul 2010 Join Date
    Málaga, SpainLocation
    247Posts

    Re: Video Tutorial how to setup Server

    Quote Originally Posted by magnificul View Post
    It's the same pass but the server doesn't start.I dont know why,the navicat don't let me to put another password.The single pass who work is 123456789.If i put another pass it say me 1045 error.
    and is the same password u used when installed mysql ?



    Press "THANKS" if you like my Post.

  12. #72
    Account Inactive magnificul is offline
    InactiveRank
    Mar 2009 Join Date
    Madrid, Spain,Location
    103Posts

    Re: Video Tutorial how to setup Server

    Quote Originally Posted by sadicolas View Post
    and is the same password u used when installed mysql ?
    what did you mean?

    i want to talk with you on yahoo messenger pls yoady1vad my id add it pls...

  13. #73
    Registered CrusnikCore is offline
    MemberRank
    Sep 2010 Join Date
    8Posts

    Re: Video Tutorial how to setup Server

    Hi everyone. I'm planning on making a server with this tutorials but first i wanted to try if it's all ok.

    I got it installed and running at my first try but one problem. I'm using the most recent client from Talisman official website, added the .bat file, and i can login, enter server, create charater but i can't play the game it self. It shows "Connection Interrupted" and goes back to the first screen.

    Any help?

  14. #74
    rAm sadicolas is offline
    True MemberRank
    Jul 2010 Join Date
    Málaga, SpainLocation
    247Posts

    Re: Video Tutorial how to setup Server

    Quote Originally Posted by CrusnikCore View Post
    Hi everyone. I'm planning on making a server with this tutorials but first i wanted to try if it's all ok.

    I got it installed and running at my first try but one problem. I'm using the most recent client from Talisman official website, added the .bat file, and i can login, enter server, create charater but i can't play the game it self. It shows "Connection Interrupted" and goes back to the first screen.

    Any help?
    use a diferent client ? imao



    Press "THANKS" if you like my Post.

  15. #75
    Registered CrusnikCore is offline
    MemberRank
    Sep 2010 Join Date
    8Posts

    Re: Video Tutorial how to setup Server

    I've tried 1553 and this new one 1652. I'm new to this. I never played this game, i'm just doing it because people asked me to.

    I found a modiffied client version and it worked now. I wounder if anyone uploaded 2.0.7 client?




Advertisement