Hello & Welcome to our community. Is this your first visit? Register

Results 1 to 8 of 8
  1. #1
    Member

    Rank
    Member
    Join Date
    Dec 2011
    Posts
    81

    Ep 3.3 field server problem

    Hello. Now everything is workin fine just one problem,
    I have to set a LogDB with odbc id+password?
    The thing is where should i set the LogBD
    And where can i see my odbc "id+password"
    something in the config.cfg but i cant find it

  2. # ADS
    HyperFilter
    RaGEZONE Sponsor

    Rank
      Sponsor  
    Join Date
    Sep 2013
    Posts
    9000


     

  3. #2
    Se7enSins WARonline's Avatar

    Rank
    True Member
    Join Date
    Sep 2011
    Location
    Limassol, Cypru
    Posts
    1,335

    Re: Ep 3.3 field server problem

    Code:
    ################################################################################
    # Database Settings 1 - PreServer
    ################################################################################
    	$PRE_ODBC_DSN					= db_account
    	$PRE_ODBC_UID					= 
    	$PRE_ODBC_PASSWD				= 
    
    ################################################################################
    # Database Settings 2 - ServerGroup(IMServer, FieldServer, LogServer, NPCServer)
    ################################################################################	
    	$SERVER_GROUP_ODBC_DSN				= db_1
    	$SERVER_GROUP_ODBC_UID				= 
    	$SERVER_GROUP_ODBC_PASSWD			= 
    
    ################################################################################
    # Database Settings 3 - Log DB Server(LogServer)
    # ($LOG_SERVER_GROUP_ODBC_XXX)
    ################################################################################	
    	$LOG_SERVER_GROUP_ODBC_DSN			= db_1
    	$LOG_SERVER_GROUP_ODBC_UID			= 
    	$LOG_SERVER_GROUP_ODBC_PASSWD			= 
    
    ################################################################################
    # External Authentication Flag
    # Database Settings 3 - External Authentication(DB)
    ################################################################################
    	$IS_EXTERNAL_AUTHENTICATION 			= FALSE
    	$EXT_AUTH_ODBC_DSN				= atum_external_authentication_dsn
    	$EXT_AUTH_ODBC_UID				= 
    	$EXT_AUTH_ODBC_PASSWD				=

  4. #3
    Member

    Rank
    Member
    Join Date
    Dec 2011
    Posts
    81

    Re: Ep 3.3 field server problem

    not realy i got it
    This was another problem.
    Last edited by Silenzium; 09-01-12 at 06:20 AM.

  5. #4
    Se7enSins WARonline's Avatar

    Rank
    True Member
    Join Date
    Sep 2011
    Location
    Limassol, Cypru
    Posts
    1,335

    Re: Ep 3.3 field server problem

    Quote Originally Posted by Silenzium View Post
    Hello. Now everything is workin fine just one problem,
    I have to set a LogDB with odbc id+password?
    The thing is where should i set the LogBD
    And where can i see my odbc "id+password"
    something in the config.cfg but i cant find it
    do u know what you are typing?

    You asked about ."And where can i see my odbc ïd+password"

    And i responded to you;) How is that you said

    not realy i got it before you :D
    This was another problem.

  6. #5
    Member

    Rank
    Member
    Join Date
    Dec 2011
    Posts
    81

    Re: Ep 3.3 field server problem

    never wrote that xDDD

  7. #6
    Se7enSins WARonline's Avatar

    Rank
    True Member
    Join Date
    Sep 2011
    Location
    Limassol, Cypru
    Posts
    1,335

    Re: Ep 3.3 field server problem

    Re: Ep 3.3 field server problem
    not realy i got it
    This was another problem.

    Share
    |
    Like

    Last edited by Silenzium; 18 Minutes Ago at 08:20 AM.

    You edited it;)

  8. #7
    Member

    Rank
    Member
    Join Date
    Dec 2011
    Posts
    81

    Re: Ep 3.3 field server problem

    no xDDD

  9. #8
    Hardcore Member vashzero's Avatar

    Rank
    Member
    Join Date
    Jan 2012
    Location
    Zürich
    Posts
    135

    Re: Ep 3.3 field server problem

    what do do when i get an Field Serv. Error ??
    i've set everywhere the same id + pw (odbc) -.-
    its IOCPInit() Error xD once again...and my client says all servers are under ecamination try login later & redownload client on (AirRIvals.net)1.0.0.48 latest Version...but this is which i got xD

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HyperFilter
Sponsored by HyperFilter , secured by Incapsula , powered by LiteSpeed.
Mods by DBTech. All times are GMT +1. The time now is 04:51 PM.
Powered by vBulletin® Copyright , Jelsoft Enterprises Ltd.