Website won't load when opened with public IP.

Results 1 to 5 of 5
  1. #1
    Waffles! ^.^ XemiCal is offline
    True MemberRank
    Jan 2011 Join Date
    295Posts

    Website won't load when opened with public IP.

    Website won't load when opened with public IP.
    So I've had this issue for a few days now, and I think I've read over 50 posts in different forums but couldn't find the answer. My cms just doesn't want to load up when I use public ip to try and access it. What could possibly be wrong ? I'm using wamp server by the way...It loads just fine with localhost ip or internal network ip…

    • Ports 80,8080,8484 are forwarded
    • Exceptions for software in firewall along with same ports as mentioned above are opened too
    • Latest apache version installed
    • Added exceptions and extra protocols to metwork adapter
    • Tried accessing website with my laptop at work...tried just in case it was a local network issue , but no luck.
    • Skype was installed automatically with winodows 10, but I uninstalled it straight away.
    • Torrent client is installed but, running on completely different ports
    • I do use Tor often but,i have a separate SSD with Kali installed and unplugged when I don't use it (Windows SSD is never unplugged)


    Now the interesting thing is that, I can access the game server just fine with my public ip, im currently at work and my server is running at home and I tried accessing it on my laptop and it works like a charm...

    My ISP doesn't block any of HTML ports (80,8080,443).

    What could possibly be wrong with it? Any ideas?
    Last edited by XemiCal; 23-01-20 at 08:54 AM.
    Insert signature here!


  2. #2
    Account Upgraded | Title Enabled! GabrielSin is offline
    True MemberRank
    Apr 2010 Join Date
    476Posts

    Re: Website won't load when opened with public IP.

    Quote Originally Posted by XemiCal View Post
    So I've had this issue for a few days now, and I think I've read over 50 posts in different forums but couldn't find the answer. My cms just doesn't want to load up when I use public ip to try and access it. What could possibly be wrong ? I'm using wamp server by the way...It loads just fine with localhost ip or internal network ip…

    • Ports 80,8080,8484 are forwarded
    • Exceptions for software in firewall along with same ports as mentioned above are opened too
    • Latest apache version installed
    • Added exceptions and extra protocols to metwork adapter
    • Tried accessing website with my laptop at work...tried just in case it was a local network issue , but no luck.
    • Skype was installed automatically with winodows 10, but I uninstalled it straight away.
    • Torrent client is installed but, running on completely different ports
    • I do use Tor often but,i have a separate SSD with Kali installed and unplugged when I don't use it (Windows SSD is never unplugged)


    Now the interesting thing is that, I can access the game server just fine with my public ip, im currently at work and my server is running at home and I tried accessing it on my laptop and it works like a charm...

    My ISP doesn't block any of HTML ports (80,8080,443).

    What could possibly be wrong with it? Any ideas?
    In addition, you must change the settings of the wamp files for your public IP for this.

  3. #3
    Account Upgraded | Title Enabled! Snopboy is offline
    True MemberRank
    Sep 2011 Join Date
    Kerning PQLocation
    1,009Posts

    Re: Website won't load when opened with public IP.

    If you're still having issues accessing the web server via the public IP, PM me your Discord tag and I'll help you out.
    PHP<3
    Looking for PHP developers for code reviews, PM me

  4. #4
    Waffles! ^.^ XemiCal is offline
    True MemberRank
    Jan 2011 Join Date
    295Posts

    Re: Website won't load when opened with public IP.

    Quote Originally Posted by GabrielSin View Post
    In addition, you must change the settings of the wamp files for your public IP for this.
    Yeah, unfortunetly it doesnt work either, tried it with both public ip, internal ip and no-ip...
    Insert signature here!

  5. #5
    Registered Hoxer is offline
    MemberRank
    Nov 2016 Join Date
    7Posts

    Re: Website won't load when opened with public IP.

    Unfortunately, some ISP companies block the HTTP port.
    I'd advice you to call them and ask them if it exists nor possible to remove the block.
    It is very rare, but some do in fact block it.



Advertisement