Has the system requirements for MapleStory been increased recently?

Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  1. #16
    Member Arnah is online now
    MemberRank
    Mar 2016 Join Date
    67Posts

    Re: Has the system requirements for MapleStory been increased recently?

    I have gms 194.1 if you really need it. Say what files and what site you prefer for me to upload it on.
    Don't use Vertisy

    I made phoenix :smile:

  2. #17
    ・ARC:+200 Yuuroido is offline
    True MemberRank
    Jul 2010 Join Date
    Saitama, JPLocation
    320Posts

    Re: Has the system requirements for MapleStory been increased recently?

    Quote Originally Posted by Arnah View Post
    I have gms 194.1 if you really need it. Say what files and what site you prefer for me to upload it on.
    I really appreciate your reply, but I'm sorry to say I wanted v193.1 or v193.2 (or v193.3) or v195.1 to be exact, so...
    Thank you anyway.

    Thanks to @ahnlab; I could check v193.2, v193.3, v195.1 and confirmed the dll was not listed.
    Last edited by Yuuroido; 28-12-18 at 01:56 PM.



Page 2 of 2 FirstFirst 12

Advertisement