warhammer online server opensource 1,4.8

Page 3 of 6 FirstFirst 123456 LastLast
Results 31 to 45 of 90
  1. #31
    Account Upgraded | Title Enabled! leo222 is offline
    True MemberRank
    Apr 2006 Join Date
    227Posts

    Re: warhammer online server opensource 1,4.8

    show pic

  2. #32
    Infraction bannëd xlw00tlx is offline
    True MemberRank
    Aug 2014 Join Date
    outer space!Location
    935Posts

    Re: warhammer online server opensource 1,4.8

    Quote Originally Posted by leo222 View Post
    show pic
    can not find config file in data.myp says the error

  3. #33
    Account Upgraded | Title Enabled! leo222 is offline
    True MemberRank
    Apr 2006 Join Date
    227Posts

    Re: warhammer online server opensource 1,4.8

    strange there isn't config for that this is why I add my Skype but they remove it

  4. #34
    Infraction bannëd xlw00tlx is offline
    True MemberRank
    Aug 2014 Join Date
    outer space!Location
    935Posts

    Re: warhammer online server opensource 1,4.8

    Quote Originally Posted by leo222 View Post
    strange there isn't config for that this is why I add my Skype but they remove it



    i managed to launch game but now shows empty server list
    and a message saying entering the fray
    then data.myp increases size by 1 mb and then game crashes
    Last edited by xlw00tlx; 17-03-18 at 03:24 PM.

  5. #35
    Account Upgraded | Title Enabled! leo222 is offline
    True MemberRank
    Apr 2006 Join Date
    227Posts

    Re: warhammer online server opensource 1,4.8

    see if this makes any difference add to game clients dir

    interface.myp
    Last edited by leo222; 27-03-18 at 04:08 PM.

  6. #36
    Infraction bannëd xlw00tlx is offline
    True MemberRank
    Aug 2014 Join Date
    outer space!Location
    935Posts

    Re: warhammer online server opensource 1,4.8

    Quote Originally Posted by leo222 View Post
    see if this makes any difference add to game clients dir

    interface.myp

    https://mega.nz/#!cXAXiT7Q!dhzuXMoo8...KHs9Fli8kKpWfk
    i edited my last message,the error is with data.myp and the launchers
    with your launcher game crash
    with old waremu "patcher" game launchs and dies here @leo222 any fix?



    edit:i managed to get server to show but
    now it says An existing connection was forcibly closed by the remote host in server console
    and client says server disconected me
    Last edited by xlw00tlx; 17-03-18 at 03:40 PM.

  7. #37
    Account Upgraded | Title Enabled! leo222 is offline
    True MemberRank
    Apr 2006 Join Date
    227Posts

    Re: warhammer online server opensource 1,4.8

    nearly there press select box see if it show realm
    Last edited by leo222; 27-03-18 at 04:09 PM.

  8. #38
    Infraction bannëd xlw00tlx is offline
    True MemberRank
    Aug 2014 Join Date
    outer space!Location
    935Posts

    Re: warhammer online server opensource 1,4.8

    Quote Originally Posted by leo222 View Post
    press select box see if it show realm

    LobbyServer.exe says
    An existing connection was forcibly closed by the remote host
    and client dc me
    i am using the old patcher.exe to launch,the other launchers just crash

    edit:after i open the game with YOUR LAUNCHER it edits the data.myp and then game crashes with ANY launcher
    so either share a good launcher or i cant play


    now it gives this error
    [13:00:56] E F_CONNECT : Invalid Token =w00t
    [13:00:56] S GameClient : Deconnexion 127.0.0.1:53893,Id=10


    even if i use another account it keeps saying invalid token =w00t
    Last edited by xlw00tlx; 17-03-18 at 04:04 PM.

  9. #39
    Account Upgraded | Title Enabled! leo222 is offline
    True MemberRank
    Apr 2006 Join Date
    227Posts

    Re: warhammer online server opensource 1,4.8

    use the one I just uploaded its strange why u havin problems , loads of people have set up this with no problems and runs perfect


    if u use an old launcher then it wont work u will get theses errors
    [13:00:56] E F_CONNECT : Invalid Token =w00t
    [13:00:56] S GameClient : Deconnexion 127.0.0.1:53893,Id=10


    even if i use another account it keeps saying invalid token =w00t
    Last edited by leo222; 17-03-18 at 04:08 PM.

  10. #40
    Infraction bannëd xlw00tlx is offline
    True MemberRank
    Aug 2014 Join Date
    outer space!Location
    935Posts

    Re: warhammer online server opensource 1,4.8

    Quote Originally Posted by leo222 View Post
    use the one I just uploaded its strange why u havin problems , loads of people have set up this with no problems and runs perfect


    if u use an old launcher then it wont work u will get theses errors
    [13:00:56] E F_CONNECT : Invalid Token =w00t
    [13:00:56] S GameClient : Deconnexion 127.0.0.1:53893,Id=10


    even if i use another account it keeps saying invalid token =w00t

    with your launcher crashes here
    you can see it says leo 228 launcher
    it also over writes data.myp and makes it 1 mb bigger

  11. #41
    Account Upgraded | Title Enabled! leo222 is offline
    True MemberRank
    Apr 2006 Join Date
    227Posts

    Re: warhammer online server opensource 1,4.8

    try the launcher I just added delete the other add this into game client dir then make shortcut to this launcher
    Last edited by leo222; 27-03-18 at 04:09 PM.

  12. #42
    Infraction bannëd xlw00tlx is offline
    True MemberRank
    Aug 2014 Join Date
    outer space!Location
    935Posts

    Re: warhammer online server opensource 1,4.8

    Quote Originally Posted by leo222 View Post
    try the launcher I just added delete the other add this into game client dir then make shortcut to this launcher
    https://mega.nz/#!gTZAABQD!MREEHpdZU...bPbCm-aOkiqVCc
    you didnt fix the path issue....


    Selection de : English

    Ecriture : System.IO.DirectoryNotFoundException: Could not find a part of the path 'H:\CLIENTS\user\'.
    at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
    at System.IO.Directory.SetCurrentDirectory(String path)
    at Launcher.Client.UpdateLanguage() in C:\Users\m17x r3\Desktop\MY DoR SERVER\UPDATE\WarEmu-update\Launcher\NetWork\Client.cs:line 114

    when i click connect does nothing

    if i dont select language it shows unhandled exeption and the launcher crashes
    Last edited by xlw00tlx; 17-03-18 at 04:37 PM.

  13. #43
    Account Upgraded | Title Enabled! leo222 is offline
    True MemberRank
    Apr 2006 Join Date
    227Posts

    Re: warhammer online server opensource 1,4.8

    ok try this one if this not work then open the emu sln in visual studio click launcher then at top click build and select clean launcher then build launcher set as release
    Last edited by leo222; 27-03-18 at 04:10 PM.

  14. #44
    Infraction bannëd xlw00tlx is offline
    True MemberRank
    Aug 2014 Join Date
    outer space!Location
    935Posts

    Re: warhammer online server opensource 1,4.8

    Quote Originally Posted by leo222 View Post
    ok try this one if this not work then open the emu sln in visual studio click launcher then at top click build and select clean launcher then build launcher set as release
    https://mega.nz/#!AWAiiDRa!eJP7N6hbE...Z7eKnvMi5vTLVw
    I ALREADY COMPILED MINE,DOESNT WORK EITHER
    and again you didnt fix the path
    it should be \\user\\ not \\..\\user or it always search for the directory above for the configs and so on

  15. #45
    Account Upgraded | Title Enabled! leo222 is offline
    True MemberRank
    Apr 2006 Join Date
    227Posts

    Re: warhammer online server opensource 1,4.8

    without pics I carnt see what u meain



Page 3 of 6 FirstFirst 123456 LastLast

Advertisement