MSBuild Tool Error - Build tools for v141_xp cannot be found

Results 1 to 5 of 5
  1. #1
    Hardcore Member EricThom is offline
    MemberRank
    Dec 2014 Join Date
    105Posts

    MSBuild Tool Error - Build tools for v141_xp cannot be found


    RaGEZONE Recommends

    RaGEZONE Recommends

    I installed MSBuild Tool for vs2013 but it still get this error.
    Please help me solve it. Thank you.

    error MSB8020: The build tools for v141_xp (Platform Toolset = 'v141_xp') cannot be found. To build using the v141_xp build tools, please install v141_xp build tools. Alternatively, you may upgrade to the current Visual Studio tools by selecting the Project menu or right-click the solution, and then selecting "Upgrade Solution..."


  2. #2
    MSBuild Tool Error - Build tools for v141_xp cannot be found St34lth4ng3l is online now
    True MemberRank
    Apr 2013 Join Date
    __FILE__Location
    820Posts

    re: MSBuild Tool Error - Build tools for v141_xp cannot be found

    Why the f*ck do you want to build it with a Windows XP config?

  3. #3
    Hardcore Member EricThom is offline
    MemberRank
    Dec 2014 Join Date
    105Posts

    re: MSBuild Tool Error - Build tools for v141_xp cannot be found

    I don't know, i just open gameserver.sln and build a new launcher and i got this error :(

  4. #4
    MSBuild Tool Error - Build tools for v141_xp cannot be found Future is offline
    SupervisorRank
    Dec 2011 Join Date
    1,903Posts

    re: MSBuild Tool Error - Build tools for v141_xp cannot be found

    ^ That's your problem. You need to select a valid solution configuration first. If the problem persists, set the target platform to the standard vs2013 one in the Project Properties.


    Quote Originally Posted by A Wise Man
    P-Servers are NOT dead. Bugs need squishing. Quests need fixing. Unfortunately, majority of people don't know the difference between a computer and a toaster so...

  5. #5
    Hardcore Member EricThom is offline
    MemberRank
    Dec 2014 Join Date
    105Posts

    Re: MSBuild Tool Error - Build tools for v141_xp cannot be found

    Quote Originally Posted by Future View Post
    ^ That's your problem. You need to select a valid solution configuration first. If the problem persists, set the target platform to the standard vs2013 one in the Project Properties.
    Thank you very much, I solved this problem




Advertisement