Help, error when creating character !!!

Results 1 to 2 of 2
  1. #1
    Red subscription Kaelthas is offline
    SubscriberRank
    Feb 2014 Join Date
    CubaLocation
    62Posts

    Help, error when creating character !!!


    RaGEZONE Recommends

    RaGEZONE Recommends

    The server raises me perfectly, I authenticate without any problem, when I finish creating the player gives me the following error, someone could help me, thanks.

    15749,2017/07/07 20:30:55,[EVENT] Update population with online user number: 1.
    15750,2017/07/07 20:30:56,[EVENT] Character name after modification is: 'Bathory'
    15751,2017/07/07 20:30:56,[EVENT][AID:1] Create character['Bathory'] with values: weapontype=8, gender=0, face=2, skin_color=0, eyes_color=19, hair=6, hair_color=2 loc=0
    15752,2017/07/07 20:30:56,[EVENT] INSERT INTO player_characters(id, given_name, node_id, x, y, z, face_dir, class_id, gender_id, hair, face, hair_color, skin_color, eyes_color, level, hp, max_hp, mp, max_mp, account_id, account_name, privilege, revive_area_id ,survival_ghost ,is_itemmall_character) values(50000002, 'Bathory', 610, 377,000000, 283,000000, 0.0, 0,000000, 0, 0, 6, 2, 2, 0, 19, 1, 1351, 351, 0, 0, 1, 'test', 0, 39976962, -1, 0);
    15753,2017/07/07 20:30:56,[EVENT] CreateCharacterIntoDB Failed:ERROR: INSERT Has more expressions than target columns
    LINE 1: ...6, 2, 2, 0, 19, 1, 1351, 351, 0, 0, 1, 'test', 0, 39976962, ...
    ^

    15754,2017/07/07 20:30:56,[EVENT] LP_NEW (CNC_CW_ClientVerifyCharacterName(create character data' error))

    Click image for larger version. 

Name:	Screenshot_2.jpg 
Views:	12 
Size:	298.2 KB 
ID:	160933Click image for larger version. 

Name:	Screenshot_3.jpg 
Views:	8 
Size:	266.4 KB 
ID:	160934Click image for larger version. 

Name:	Screenshot_4.jpg 
Views:	10 
Size:	282.3 KB 
ID:	160935


  2. #2
    Red subscription Kaelthas is offline
    SubscriberRank
    Feb 2014 Join Date
    CubaLocation
    62Posts

    Re: Help, error when creating character !!!

    In case another one happened to him, the solution was to change in / etc / sysconfig / i18n ..... LANG = "en_US.ISO88591"

    It was already reflected in the forum but had not noticed.




Advertisement