[HELP] Error while running LoginAgent

Results 1 to 5 of 5
  1. #1
    Newbie donofwar5 is offline
    MemberRank
    Mar 2017 Join Date
    3Posts

    ! [HELP] Error while running LoginAgent


    RaGEZONE Recommends

    RaGEZONE Recommends

    Anyone can tell me where i wrong i'm try to run server on hamachi but i'm getting error while running LoginAgent.

    I have dont Follow in steps
    1) Change the 1st ip of LoginServer.ini
    2) Change the 1st ip of LoginAgent.ini
    3) Change the 1st ip of ZoneAgent.ini

    i'm attaching the file with the post and ss of the error if any can guide me through

    Thanks
    Attached Thumbnails Attached Thumbnails 1.jpg   2.jpg  
    Attached Files Attached Files


  2. #2
    Newbie donofwar5 is offline
    MemberRank
    Mar 2017 Join Date
    3Posts

    re: [HELP] Error while running LoginAgent

    0:50 nice ration i guess i should not have expected nvr mind if mod see the post close wont expect to look into forum

  3. #3
    Hardcore Member divyang is offline
    MemberRank
    Apr 2007 Join Date
    IndiaLocation
    102Posts

    re: [HELP] Error while running LoginAgent

    Quote Originally Posted by donofwar5 View Post
    Anyone can tell me where i wrong i'm try to run server on hamachi but i'm getting error while running LoginAgent.

    I have dont Follow in steps
    1) Change the 1st ip of LoginServer.ini
    2) Change the 1st ip of LoginAgent.ini
    3) Change the 1st ip of ZoneAgent.ini

    i'm attaching the file with the post and ss of the error if any can guide me through

    Thanks
    your longing server not connected with Login Agent. show proper screenshot of longing server and Login Agent.
    [SIGPIC]I Love Mmmorpg[/SIGPIC]

  4. #4
    Member arpan is offline
    MemberRank
    May 2013 Join Date
    78Posts

    re: [HELP] Error while running LoginAgent

    LoginServer.ini
    Change to
    [LOGINASD]
    COUNT=1
    IP0=127.0.0.1
    PORT0=7770
    Check your configuration file and for further help refer guide which shows IPs that are required to change.
    I did not check your ZoneAgent.ini IPs. If you still have issues let me know.

  5. #5
    Newbie donofwar5 is offline
    MemberRank
    Mar 2017 Join Date
    3Posts

    re: [HELP] Error while running LoginAgent

    hey arpan i made the changes as you said but im still getting the error as i upload the screenshot on my 1st post thanks

    - - - Updated - - -

    Quote Originally Posted by divyang View Post
    your longing server not connected with Login Agent. show proper screenshot of longing server and Login Agent.
    this are the SS you asked for between loginserver and login agent the and also included the ini files

    ------update-----

    solved just used a old version of hamachi and it worked
    Attached Thumbnails Attached Thumbnails 1.jpg   2.jpg  
    Attached Files Attached Files
    Last edited by donofwar5; 11-07-17 at 10:17 PM.




Advertisement