[REQUEST] Clean 2.1.6 Launcher Version

Results 1 to 6 of 6
  1. #1
    Leech = Kill NotPro is offline
    True MemberRank
    Jun 2013 Join Date
    InYourMindLocation
    231Posts

    [REQUEST] Clean 2.1.6 Launcher Version


    RaGEZONE Recommends

    RaGEZONE Recommends

    anyone who have clean launcher for 2.1.6 final update?with english or indonesia language.
    I try download FU client but launcher is packed / encrypted.
    thanks ragezone.
    Gileeeeee Lu Ndroooooooo


  2. #2
    Newbe likertuban is online now
    ModeratorRank
    Apr 2012 Join Date
    2,182Posts

    Re: [REQUEST] Clean 2.1.6 Launcher Version

    Launcher? Can't you use launcher from 223?
    sebelum dapet team noob T_T


    Orang kok kayak kentut, datang2 bau abis itu ilang

  3. #3
    IBanMySelfOnRZ ammandes is offline
    Alpha MaleRank
    Dec 2012 Join Date
    @VesselLocation
    1,759Posts

    Re: [REQUEST] Clean 2.1.6 Launcher Version

    launcher 223 and 216 is differrent bro. 216 no need emulator like 223
    Lu Tau Kontlo???? Drama Mulu Lu Kaya Kontlo Coeg...
    I'm Move To ROHAN ONLINE.TQ

  4. #4
    ˌ Ron is offline
    The OmegaRank
    Apr 2005 Join Date
    Location
    9,325Posts

    Re: [REQUEST] Clean 2.1.6 Launcher Version

    Should have one on my backup drive somewhere. I'll keep looking.

    The 215 launcher works as well iirc but I'd need to retest. I recall not changing my launcher back in the day when I converted Phoenix RF from 2.1.5 to 2.1.6 on our test server.

    Quote Originally Posted by likertuban View Post
    Launcher? Can't you use launcher from 223?

    Sounds like you've never even dev'd older RF versions lol
    RF-Dev Team

  5. #5
    Newbe likertuban is online now
    ModeratorRank
    Apr 2012 Join Date
    2,182Posts

    Re: [REQUEST] Clean 2.1.6 Launcher Version

    Quote Originally Posted by Ron View Post
    Should have one on my backup drive somewhere. I'll keep looking.

    The 215 launcher works as well iirc but I'd need to retest. I recall not changing my launcher back in the day when I converted Phoenix RF from 2.1.5 to 2.1.6 on our test server.




    Sounds like you've never even dev'd older RF versions lol
    I never setup 2.1.6 or 2.1.5,
    But I take a look on 2.1.6 zone once in ida pro,
    sebelum dapet team noob T_T


    Orang kok kayak kentut, datang2 bau abis itu ilang

  6. #6
    ˌ Ron is offline
    The OmegaRank
    Apr 2005 Join Date
    Location
    9,325Posts

    Re: [REQUEST] Clean 2.1.6 Launcher Version

    Quote Originally Posted by likertuban View Post
    I never setup 2.1.6 or 2.1.5,
    But I take a look on 2.1.6 zone once in ida pro,
    Makes sense. 2.1.6 and earlier launchers don't use the update system. They were nop'd out in assembly and shared on gamehaze, and everyone used the same base. You probably won't be able to find those files anymore unless they're in an unknown backup somewhere.

    Can do the same thing to 223 and 2232 launchers however, just need to make sure the LSSettings/defaultset files are in place. Can't remember which the bin requires.

    - - - Updated - - -

    Found a full 2.1.6 client in my archives. I'll have to verify files later but I do have them.

    RF-Dev Team




Advertisement