[help]Service

Results 1 to 4 of 4
  1. #1
    Ultimate Member Onie is offline
    MemberRank
    Aug 2013 Join Date
    150Posts

    [help]Service


    RaGEZONE Recommends

    RaGEZONE Recommends

    I have trouble with service TLOG0, runing then after 2 sec TLOG0 service stop, how fix that, im use windows 7 64bit
    im config my odbc at C:\Windows\SysWOW64\odbcad32.exe
    Then, this log, im change TLOG to TLOG1 change again to TLOG0 still same
    Log :
    09:11:34 IP=127.0.0.1

    09:11:34 Port=7000

    09:11:34 DBIP=127.0.0.1

    09:11:34 DBName=TLOG

    09:11:34 DBID=sa

    09:11:34 DBPWD=testing

    09:11:40 (X) Error: Cannot connect to DB. Error code = SQLSTATE:08001, MESSAGE:[Microsoft][ODBC SQL Server Driver][DBNETLIB]SQL Server does not exist or access denied.

    09:11:40 (X) Log Server bConnectDB Error

    09:11:40 (X) Log Server bInit Error

    Anyhone can help me ? Only TLOG1 and TLOG0 Runing After 2 sec then automatical stop
    Last edited by Onie; 4 Days Ago at 07:46 AM.


  2. #2
    Member krokody is offline
    MemberRank
    May 2013 Join Date
    Czech RepublicLocation
    64Posts

    Re: [help]Service

    check C:\Windows\System32\odbcad32.exe

  3. #3
    Ultimate Member Onie is offline
    MemberRank
    Aug 2013 Join Date
    150Posts

    Re: [help]Service

    Still same T__T im syswow64 odbc im remove then im change at C:\Windows\System32\odbcad32.exe and still same runing after 2 sec, service stop then have error log like im post on 1st tread, im use mssql 2008 R2 Exprest Edition

    its my config for TLOG0
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TLOG0\Config]
    "IP"="127.0.0.1"
    "LOGDBID"="sa"
    "LOGDBNAME"="TLOG0"
    "LOGDBPWD"="testing"
    "PORT"=dword:00001b58
    "LOGDBIP"="127.0.0.1"
    Last edited by Onie; 3 Days Ago at 04:46 PM. Reason: add config TLOG0

  4. #4
    Ultimate Member Onie is offline
    MemberRank
    Aug 2013 Join Date
    150Posts

    Re: [help]Service

    My problem Resolve ^^




Advertisement