How to setup MuOnline Ex901 (S9) Server (Video Tutorial)

Page 58 of 58 FirstFirst ... 848505152535455565758
Results 856 to 864 of 864
  1. #856
    Enthusiast meteor427 is offline
    MemberRank
    Jun 2006 Join Date
    qqqLocation
    40Posts

    Re: How to setup MuOnline Ex901 (S9) Server (Video Tutorial)

    Can you provide client and server? The link fails

  2. #857
    Apprentice garys175 is offline
    MemberRank
    Oct 2012 Join Date
    24Posts
    Links Dead

  3. #858
    Apprentice yuyu5b is offline
    MemberRank
    Aug 2008 Join Date
    5Posts
    Hi, I have the question that when I run the client
    But I got the messages :

    New Version of game is required
    Please download the new version,

    Could anyone help me for this? Thank you~

    Last edited by yuyu5b; 17-08-22 at 05:36 PM.

  4. #859
    Dynamic commandcom is offline
    MemberRank
    Jan 2005 Join Date
    EstoniaLocation
    1,959Posts
    Please re read first post in this thread!
    Specially look at main serial changing parts and all works smooth ;)

  5. #860
    Apprentice yuyu5b is offline
    MemberRank
    Aug 2008 Join Date
    5Posts
    Yes, I missing this step below,

    8. Change client version
    a. go to data\lang\kor\commonloc.dat
    b. replace the client version with 1.04.34 and save.

    Thank you for reminding!

  6. #861
    Account Upgraded | Title Enabled! daryldiano12 is offline
    MemberRank
    May 2009 Join Date
    Talamban, CebuLocation
    228Posts
    i keep getting this could not connect to database
    while trying to run the server

    Im using windows 10 OS
    Last edited by KarLi; 15-09-22 at 02:16 AM. Reason: (solved)

  7. #862
    Apprentice vhtrian is offline
    MemberRank
    Apr 2020 Join Date
    11Posts
    Hi KarLi
    I already turn off firewall and open MSSQL remote , config all on TCP but still can not connect from webcore to MSSQL , I used other web server ( apache / mysql / php 5.6 [turn on MSSQL already] . wthen I connect to MSSQL , I got :
    Connection with MuOnline Database : FAILED-FIX IT .


    Do you have any solution . Thank you <3

  8. #863
    Dynamic commandcom is offline
    MemberRank
    Jan 2005 Join Date
    EstoniaLocation
    1,959Posts
    Webcore is not related to this topic by any way! Try to ask for help in correct section.
    Also i failed to use webcore and i used some other that worked.

  9. #864
    Quote Originally Posted by vhtrian View Post
    Hi KarLi
    I already turn off firewall and open MSSQL remote , config all on TCP but still can not connect from webcore to MSSQL , I used other web server ( apache / mysql / php 5.6 [turn on MSSQL already] . wthen I connect to MSSQL , I got :
    Connection with MuOnline Database : FAILED-FIX IT .


    Do you have any solution . Thank you <3

    or use other version of xamp

    on webhost it should be working, and 1433 must be allowed and opened in host ofc

    ask for mu help here better https://forum.ragezone.com/f193/ =)



Advertisement