[Release] Legend.mu client & server source code S16 1.1

Page 20 of 23 FirstFirst ... 10121314151617181920212223 LastLast
Results 286 to 300 of 339
  1. #286
    Account Upgraded | Title Enabled! walter29 is offline
    True MemberRank
    Dec 2007 Join Date
    313Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    [Release] Legend.mu client & server source code S16 1.1
    Can someone tell me why mobs and npcs don't appear in the game?

  2. #287
    Ultimate Member Sam3000 is offline
    MemberRank
    Oct 2007 Join Date
    MoscowLocation
    163Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    Some databases uploaded by @mesosa https://github.com/DimensionGamers/L...Databases/Game

    - - - Updated - - -

    Quote Originally Posted by walter29 View Post
    Can someone tell me why mobs and npcs don't appear in the game?
    Monster table filled?

  3. #288
    Account Upgraded | Title Enabled! walter29 is offline
    True MemberRank
    Dec 2007 Join Date
    313Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    Sorted out @Sam3000 Do you know why my character doesn't gain experience or level up? Monsters rarely drop items, sometimes they drop an apple. Another question is how to increase the customer's resolution?

  4. #289
    Ultimate Member Sam3000 is offline
    MemberRank
    Oct 2007 Join Date
    MoscowLocation
    163Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    Quote Originally Posted by walter29 View Post
    Do you know why my character doesn't gain experience or level up?
    In my repo no filled exp table, check original repo, didnt updated my.
    Quote Originally Posted by walter29 View Post
    Monsters rarely drop items, sometimes they drop an apple.
    Apple is a default drop, same as filled tables, use original repo (Databse/Game for some tables).
    I later update my repo.
    Quote Originally Posted by walter29 View Post
    Another question is how to increase the customer's resolution?
    Use launcher or reg files.

    Btw, server is still unplayable.

  5. #290
    Account Upgraded | Title Enabled! walter29 is offline
    True MemberRank
    Dec 2007 Join Date
    313Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    Thanks for the answers
    I will wait for your update
    I'm doing tests and in principle I'm having these problems with xp, level and drop

  6. #291
    Account Upgraded | Title Enabled! walter29 is offline
    True MemberRank
    Dec 2007 Join Date
    313Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    @Sam3000
    I updated my monster table by the one you made available on GitHub and when it was executed or GS crashed and generated a DUMP
    Open the DUMP by visual studio and the error debug came to this line


    Before the GS closes, these messages appear


    This only happens after using the Monster table that is in the monster - complete.sql

  7. #292
    Ultimate Member Sam3000 is offline
    MemberRank
    Oct 2007 Join Date
    MoscowLocation
    163Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    Quote Originally Posted by walter29 View Post
    @Sam3000
    I updated my monster table by the one you made available on GitHub and when it was executed or GS crashed and generated a DUMP
    Open the DUMP by visual studio and the error debug came to this line


    Before the GS closes, these messages appear


    This only happens after using the Monster table that is in the monster - complete.sql
    Use source from @mesosa github :D
    And read https://github.com/samik3k/mu_online_lgnd/wiki
    My source doesnt support latest commits.
    I'm lazy to update, my current monsters is ok for for me.

  8. #293
    Ultimate Member WIZARDMASTER is offline
    MemberRank
    Apr 2005 Join Date
    178Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    One thing. Im using compiled server from this thread, client with main from myheart + compiled main dll.
    Client connecting to server, im login, character creatied then im in Lorencja at start. There is only 2 mobs loaded (in database).

    Problem is: when i atacking a spider ther is always "miss", "miss" .... no damage. I update my character manually in database power=1000, agility = 1000, but still my attack are missed always only "miss" and i see attack speed "0/168" attack speed not changing even i upgrade agility.
    Please help.

  9. #294
    Registered wiwi is offline
    MemberRank
    Jun 2009 Join Date
    5Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    Quote Originally Posted by WIZARDMASTER View Post
    One thing. Im using compiled server from this thread, client with main from myheart + compiled main dll.
    Client connecting to server, im login, character creatied then im in Lorencja at start. There is only 2 mobs loaded (in database).

    Problem is: when i atacking a spider ther is always "miss", "miss" .... no damage. I update my character manually in database power=1000, agility = 1000, but still my attack are missed always only "miss" and i see attack speed "0/168" attack speed not changing even i upgrade agility.
    Please help.
    https://snipboard.io/t9lGgo.jpg probably you have value = 0

  10. #295
    Ultimate Member WIZARDMASTER is offline
    MemberRank
    Apr 2005 Join Date
    178Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    Quote Originally Posted by wiwi View Post
    https://snipboard.io/t9lGgo.jpg probably you have value = 0
    Thanks this is working now.
    But how to enable move/warp and teleports ?

  11. #296
    Account Upgraded | Title Enabled! metallica is offline
    True MemberRank
    Feb 2004 Join Date
    Tandil, ArgentiLocation
    396Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    Mix tables are added https://github.com/DimensionGamers/L...20complete.sql with data.

    Quote Originally Posted by WIZARDMASTER View Post
    Thanks this is working now.
    But how to enable move/warp and teleports ?
    Check your world_template https://github.com/DimensionGamers/L...d_template.sql table
    Web Developer
    Tandil Ajedrez WebMaster
    MuX Online comming soon !!

  12. #297
    Ultimate Member WIZARDMASTER is offline
    MemberRank
    Apr 2005 Join Date
    178Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    Quote Originally Posted by metallica View Post
    Thanks, gates working.

    Next problem, how to make working Absolute Staff of Archangel dropped in Blood Castle.
    It's disapear after i click to pick it up. Should be in inventory (but isn't) to complete quest.

  13. #298
    Hardcore Member Ale[!] is offline
    MemberRank
    Feb 2008 Join Date
    ArgentinaLocation
    123Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    anyone can upload a repack with all the updated stuff?
    thanks

  14. #299
    Ultimate Member WIZARDMASTER is offline
    MemberRank
    Apr 2005 Join Date
    178Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    One big problem with skill tree.
    When you add some points to e.g Twisting Slash skill then relog and skill is on bar but if you see its dissapear in skill tree.
    And now you blocked all next skills.
    Could someone have explanation of this ?
    Please help.
    Tested on Blade Knight and Master Gunner.

  15. #300
    Account Upgraded | Title Enabled! metallica is offline
    True MemberRank
    Feb 2004 Join Date
    Tandil, ArgentiLocation
    396Posts

    Re: [Release] Legend.mu client & server source code S16 1.1

    Quote Originally Posted by WIZARDMASTER View Post
    One big problem with skill tree.
    When you add some points to e.g Twisting Slash skill then relog and skill is on bar but if you see its dissapear in skill tree.
    And now you blocked all next skills.
    Could someone have explanation of this ?
    Please help.
    Tested on Blade Knight and Master Gunner.
    We have this issue, could be something related to the database or something related to a Main packet.

    I Saw that the problem could be that the type on the database store a 0 (Zero) instead of 1(one), but i don't spend to much time on this

    Enviado desde mi motorola one fusion mediante Tapatalk
    Web Developer
    Tandil Ajedrez WebMaster
    MuX Online comming soon !!



Advertisement