BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

Page 3 of 7 FirstFirst 1234567 LastLast
Results 31 to 45 of 93
  1. #31
    Novice jean12341 is offline
    MemberRank
    Feb 2019 Join Date
    2Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    Quote Originally Posted by ElMayor View Post
    Does some one has the FIX For the rooms? Or the Items idk what messing the rooms up.

    I have everything ready, everything translated but the rooms are buggy

    - - - Updated - - -

    I tried making the rooms from scratch I deleted 1 room and the client wouldn't even load if you delete a room
    Do you have discord?

  2. #32
    Member ElMayor is offline
    MemberRank
    Oct 2014 Join Date
    62Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    yes, ElMayor#0636

  3. #33
    Apprentice darkkb is offline
    MemberRank
    Dec 2018 Join Date
    8Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    @OvB is not it possible to grow the credits yourself without working?

  4. #34
    Apprentice OvB is offline
    MemberRank
    Jan 2019 Join Date
    20Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    Quote Originally Posted by darkkb View Post
    @OvB is not it possible to grow the credits yourself without working?
    In the database bro

  5. #35
    Enthusiast Hyp is offline
    MemberRank
    Feb 2013 Join Date
    47Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    @OvB yo so i've set everything up because this interests me as a base to use. im having an issue when actually loading the client though, it loads for a minute and then gives me this:



    This is the console log:


    So I assume its because of the figuredata, but that URL seems to be correct? :S

  6. #36
    Novice durotan is offline
    MemberRank
    Feb 2019 Join Date
    4Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    Not Found

    The requested URL /192.168.1.53/pin was not found on this server.

    Apache/2.4.37 (Win64) PHP/7.2.14 Server at 192.168.1.53 Port 80


    gives this error
    I fix ?
    my english is not good sorry

  7. #37
    Apprentice darkkb is offline
    MemberRank
    Dec 2018 Join Date
    8Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    in users on credits?
    in users on credits?

  8. #38
    Apprentice darkkb is offline
    MemberRank
    Dec 2018 Join Date
    8Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    @OvB

    in users on credits?
    in users on credits?

  9. #39
    Enthusiast Mechferatu is offline
    MemberRank
    Dec 2008 Join Date
    31Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    How i can fix this?

    NOTICE: UNDEFINED OFFSET: 0 IN C:\XAMPP\HTDOCS\BETA\INDEX.PHP ON LINE 66

  10. #40
    Member ElMayor is offline
    MemberRank
    Oct 2014 Join Date
    62Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    how to edit the transparent street ports?

  11. #41
    Apprentice andregamma is offline
    MemberRank
    Sep 2018 Join Date
    5Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    Quote Originally Posted by Hyp View Post
    @OvB yo so i've set everything up because this interests me as a base to use. im having an issue when actually loading the client though, it loads for a minute and then gives me this:



    This is the console log:


    So I assume its because of the figuredata, but that URL seems to be correct? :S
    Same here

  12. #42
    Apprentice OvB is offline
    MemberRank
    Jan 2019 Join Date
    20Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    Quote Originally Posted by Hyp View Post
    @OvB yo so i've set everything up because this interests me as a base to use. im having an issue when actually loading the client though, it loads for a minute and then gives me this:



    This is the console log:


    So I assume its because of the figuredata, but that URL seems to be correct? :S
    Try this external variables : https://pastebin.com/gp30KNRM

    - - - Updated - - -

    Quote Originally Posted by durotan View Post
    Not Found

    The requested URL /192.168.1.53/pin was not found on this server.

    Apache/2.4.37 (Win64) PHP/7.2.14 Server at 192.168.1.53 Port 80


    gives this error
    I fix ?
    my english is not good sorry
    Do u upload the .htaccess file ?
    Else the url rewriting need be edited

    - - - Updated - - -

    Quote Originally Posted by darkkb View Post
    in users on credits?
    in users on credits?
    Yes in the table users in the column credits or banque

  13. #43
    Apprentice darkkb is offline
    MemberRank
    Dec 2018 Join Date
    8Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    @OvB but the navigator does not always work and they are rank staff

  14. #44
    Member ElMayor is offline
    MemberRank
    Oct 2014 Join Date
    62Posts

    Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    Anyone knows how to fix the rooms? They're very bugged

  15. #45
    Novice Nikrow is offline
    MemberRank
    Feb 2019 Join Date
    1Posts

    sad Re: BobbaRP Emulator v2 - CMS, SWFS, DATABASE - FRENCH VERSION

    @OvB Very nice pack, it shows that it's a job well done, frankly. Is it still in progress? could you tell me how to fix the arrows that I can't fix in the "furnidata9.xml"? And I can't understand the problem of group logos that doesn't appear when I want to create a group it's fixed and I can see my badge groups . . . Thank you very much for your help, very nice pack!
    (for groups; this is my external_variables: https://pastebin.com/UE0RGKBy (tk).
    capture1.pngcapture2.png



Page 3 of 7 FirstFirst 1234567 LastLast

Advertisement