Comet Server [Open Source, Java, 2019]

Page 4 of 4 FirstFirst 1234
Results 46 to 60 of 60
  1. #46
    Registered Caliroot is offline
    MemberRank
    Apr 2015 Join Date
    15Posts

    Re: Comet Server [Open Source, Java, 2019]

    Comet Server [Open Source, Java, 2019]
    Guys to start it you have to use C ++?
    Because I can't find the .exe file

  2. #47

    Re: Comet Server [Open Source, Java, 2019]

    Use intelji for edit configuration this is Java remember and than run and done
    Last edited by Mydragonmasterx; 17-06-19 at 02:52 PM.

  3. #48
    Registered Caliroot is offline
    MemberRank
    Apr 2015 Join Date
    15Posts

    Re: Comet Server [Open Source, Java, 2019]

    Is it possible to have a guide? Because I can't start it ...
    Quote Originally Posted by Mydragonmasterx View Post
    Use intelji for edit configuration this is Java remember and than run and done

  4. #49
    Registered kijote is offline
    MemberRank
    Mar 2012 Join Date
    ESPAÑALocation
    15Posts

    Re: Comet Server [Open Source, Java, 2019]

    Quote Originally Posted by Sylas View Post



    Seguro que esta CMS le va a este Emulador de Comet y sus swf que traen?:asustado:
    Según leo el emu no esta aun terminado.


    Surely this CMS is going to this Comet Emulator and its swf they bring?:asustado:
    As I read the emu is not yet finished.

  5. #50
    Member ruflesbpt is offline
    MemberRank
    Jun 2011 Join Date
    live:ajdaudioLocation
    70Posts

    Re: Comet Server [Open Source, Java, 2019]

    I have a problem logging into the client with comet_new.swf:

    errorCode = Error in update receiver "com.sulake.bootstrap :: CoreCommunicationManagerBootstrap": Error: Invalid message length 260954

    This is because you need to edit the bytecode of swf. Can anyone teach you how to do this?
    I remember that leon increased from 1024 to 2048 (example) but i don't remember how!

  6. #51
    Registered Cyb3rT is offline
    MemberRank
    Jan 2011 Join Date
    Dubai, UAELocation
    12Posts

    Re: Comet Server [Open Source, Java, 2019]

    Good server, but fucked up by last guys editing it.
    If you want a stable and secure release take comet from official Leon repo.
    Last edited by Cyb3rT; 22-04-20 at 07:26 PM.

  7. #52
    Newbie openbar123 is offline
    MemberRank
    Oct 2017 Join Date
    1Posts

    Re: Comet Server [Open Source, Java, 2019]

    muito bom, otimo trabalho

  8. #53
    Newbie Sjoerd040 is offline
    MemberRank
    Apr 2020 Join Date
    3Posts

    Re: Comet Server [Open Source, Java, 2019]

    Can anybody help me with compiling this emulator? I'm using Intelji and some instructions by Leon that I found in another thread.

    It gives me this error every time I click on "Maven > Comet(root) > Lifecycle > Package"

    Code:
    [INFO] Scanning for projects...[WARNING] [WARNING] Some problems were encountered while building the effective model for Comet:Comet-Server:jar:2.11.1-TEST1[WARNING] 'dependencies.dependency.version' for com.ning:async-http-client:jar is either LATEST or RELEASE (both of them are being deprecated) @ line 414, column 22[WARNING] 'dependencies.dependency.(groupId:artifactId:type:classifier)' must be unique: Comet:Comet-API:jar -> duplicate declaration of version 2.11.1-TEST1 @ line 461, column 21[WARNING] [WARNING] Some problems were encountered while building the effective model for Comet:Comet-Manager:war:0.0.1-SNAPSHOT[WARNING] 'dependencies.dependency.version' for com.google.code.gson:gson:jar is either LATEST or RELEASE (both of them are being deprecated) @ line 115, column 22[WARNING] [WARNING] Some problems were encountered while building the effective model for Comet:Comet-ProcessManager:jar:2.11.1-TEST1[WARNING] 'dependencies.dependency.(groupId:artifactId:type:classifier)' must be unique: com.google.code.gson:gson:jar -> duplicate declaration of version 2.7 @ line 141, column 21[WARNING] 'build.plugins.plugin.version' for org.apache.maven.plugins:maven-jar-plugin is missing. @ line 34, column 21[WARNING] [WARNING] Some problems were encountered while building the effective model for Comet:Comet-Game-Groups:jar:2.11.1-TEST1[WARNING] 'dependencies.dependency.(groupId:artifactId:type:classifier)' must be unique: Comet:Comet-Storage-MySQL:jar -> duplicate declaration of version 2.11.1-TEST1 @ line 43, column 21[WARNING] 'dependencies.dependency.version' for com.google.guava:guava:jar is either LATEST or RELEASE (both of them are being deprecated) @ line 51, column 22[WARNING] [WARNING] Some problems were encountered while building the effective model for Comet:Comet-GameCenter-FastFood:jar:2.11.1-TEST1[WARNING] 'dependencies.dependency.(groupId:artifactId:type:classifier)' must be unique: Comet:Comet-Networking-API:jar -> duplicate declaration of version 2.11.1-TEST1 @ line 17, column 21[WARNING] 'dependencies.dependency.(groupId:artifactId:type:classifier)' must be unique: Comet:Comet-Networking-API:jar -> duplicate declaration of version 2.11.1-TEST1 @ line 22, column 21[WARNING] 'dependencies.dependency.(groupId:artifactId:type:classifier)' must be unique: Comet:Comet-Storage-MySQL:jar -> duplicate declaration of version 2.11.1-TEST1 @ line 32, column 21[WARNING] 'dependencies.dependency.(groupId:artifactId:type:classifier)' must be unique: Comet:Comet-Server-Protocol:jar -> duplicate declaration of version 2.11.1-TEST1 @ line 42, column 21[WARNING] [WARNING] Some problems were encountered while building the effective model for Comet:Comet-Storage-API:jar:2.11.1-TEST1[WARNING] 'dependencies.dependency.(groupId:artifactId:type:classifier)' must be unique: Comet:Comet-API:jar -> duplicate declaration of version 2.11.1-TEST1 @ line 24, column 21[WARNING] [WARNING] Some problems were encountered while building the effective model for Comet:Comet-Storage-MySQL:jar:2.11.1-TEST1[WARNING] 'dependencies.dependency.version' for org.junit.jupiter:junit-jupiter-api:jar is either LATEST or RELEASE (both of them are being deprecated) @ line 21, column 22[WARNING] 'dependencies.dependency.(groupId:artifactId:type:classifier)' must be unique: Comet:Comet-API:jar -> duplicate declaration of version 2.11.1-TEST1 @ line 43, column 21[WARNING] [WARNING] It is highly recommended to fix these problems because they threaten the stability of your build.[WARNING] [WARNING] For this reason, future Maven versions might no longer support building such malformed projects.[WARNING] [INFO] ------------------------------------------------------------------------[INFO] Reactor Build Order:[INFO] [INFO] Comet                                                              [pom][INFO] Comet-API                                                          [jar][INFO] Comet-API-Example                                                  [jar][INFO] Comet-Server-Protocol                                              [jar][INFO] Comet-Networking-Composers                                         [jar][INFO] Comet-Storage-API                                                  [jar][INFO] Comet-Game-Items                                                   [jar][INFO] Comet-Storage-MySQL                                                [jar][INFO] Comet-Common                                                       [jar][INFO] Comet-Networking-API                                               [jar][INFO] Comet-Game-Groups                                                  [jar][INFO] Comet-GameCenter-FastFood                                          [jar][INFO] Comet-Game-Rooms                                                   [jar][INFO] Comet-Server                                                       [jar][INFO] Comet-Launcher                                                     [jar][INFO] Comet-Manager                                                      [war][INFO] Comet-ProcessManager                                               [jar][INFO] Comet-StressTest                                                   [jar][INFO] Comet-WebApp                                                       [jar][INFO] Comet-Website                                                      [jar][INFO] Comet-CatalogTool                                                  [jar][INFO] Comet-Game-Catalog                                                 [jar][INFO] Comet-Game-Achievements                                            [jar][INFO] Comet-GameCenter-SnowStorm                                         [jar][INFO] [INFO] -------------------------< Comet:Comet-Parent >-------------------------[INFO] Building Comet 2.11.1-TEST1                                       [1/24][INFO] --------------------------------[ pom ]---------------------------------[INFO] [INFO] --------------------------< Comet:Comet-API >---------------------------[INFO] Building Comet-API 2.11.1-TEST1                                   [2/24][INFO] --------------------------------[ jar ]---------------------------------[WARNING] The POM for Coerce:Coerce-Messaging-Client:jar:1.0-SNAPSHOT is missing, no dependency information available[INFO] ------------------------------------------------------------------------[INFO] Reactor Summary:[INFO] [INFO] Comet 2.11.1-TEST1 ................................. SUCCESS [  0.006 s][INFO] Comet-API 2.11.1-TEST1 ............................. FAILURE [  0.732 s][INFO] Comet-API-Example 2.11.1-TEST1 ..................... SKIPPED[INFO] Comet-Server-Protocol 2.11.1-TEST1 ................. SKIPPED[INFO] Comet-Networking-Composers 2.11.1-TEST1 ............ SKIPPED[INFO] Comet-Storage-API 2.11.1-TEST1 ..................... SKIPPED[INFO] Comet-Game-Items 2.11.1-TEST1 ...................... SKIPPED[INFO] Comet-Storage-MySQL 2.11.1-TEST1 ................... SKIPPED[INFO] Comet-Common 2.11.1-TEST1 .......................... SKIPPED[INFO] Comet-Networking-API 2.11.1-TEST1 .................. SKIPPED[INFO] Comet-Game-Groups 2.11.1-TEST1 ..................... SKIPPED[INFO] Comet-GameCenter-FastFood 2.11.1-TEST1 ............. SKIPPED[INFO] Comet-Game-Rooms 2.11.1-TEST1 ...................... SKIPPED[INFO] Comet-Server 2.11.1-TEST1 .......................... SKIPPED[INFO] Comet-Launcher 2.11.1-TEST1 ........................ SKIPPED[INFO] Comet-Manager 0.0.1-SNAPSHOT ....................... SKIPPED[INFO] Comet-ProcessManager 2.11.1-TEST1 .................. SKIPPED[INFO] Comet-StressTest 2.11.1-TEST1 ...................... SKIPPED[INFO] Comet-WebApp 2.11.1-TEST1 .......................... SKIPPED[INFO] Comet-Website 2.11.1-TEST1 ......................... SKIPPED[INFO] Comet-CatalogTool 2.11.1-TEST1 ..................... SKIPPED[INFO] Comet-Game-Catalog 2.11.1-TEST1 .................... SKIPPED[INFO] Comet-Game-Achievements 2.11.1-TEST1 ............... SKIPPED[INFO] Comet-GameCenter-SnowStorm 2.11.1-TEST1 ............ SKIPPED[INFO] ------------------------------------------------------------------------[INFO] BUILD FAILURE[INFO] ------------------------------------------------------------------------[INFO] Total time:  2.258 s[INFO] Finished at: 2020-04-28T13:30:46+02:00[INFO] ------------------------------------------------------------------------[ERROR] Failed to execute goal on project Comet-API: Could not resolve dependencies for project Comet:Comet-API:jar:2.11.1-TEST1: Could not find artifact Coerce:Coerce-Messaging-Client:jar:1.0-SNAPSHOT -> [Help 1][ERROR] [ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.[ERROR] Re-run Maven using the -X switch to enable full debug logging.[ERROR] [ERROR] For more information about the errors and possible solutions, please read the following articles:[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/DependencyResolutionException[ERROR] [ERROR] After correcting the problems, you can resume the build with the command[ERROR]   mvn <goals> -rf :Comet-API
    Screenshot by Lightshot
    Can anybody help me compiling? (Can't find a good tutorial) Or compile it for me?
    I am new to the open source emulators and really want to use this comet version.
    My Discord: Sjoerdjah#2626



    ------------------------------------------------------------------------------------------------

    Nevermind, managed to do it myself!
    Last edited by Sjoerd040; 30-04-20 at 10:00 PM.

  9. #54
    Newbie BadxMax is offline
    MemberRank
    Jul 2020 Join Date
    3Posts

    Re: Comet Server [Open Source, Java, 2019]

    Can I hire you to set this up for my server? Got a windows VPS for it

  10. #55
    4IT.BZ - Cheap VPS Johno is offline
    Gold SubscriberRank
    Sep 2011 Join Date
    826Posts

    Re: Comet Server [Open Source, Java, 2019]

    Quote Originally Posted by BadxMax View Post
    Can I hire you to set this up for my server? Got a windows VPS for it
    What part are you going to struggle with ?

    I do have permission to display this in my sig from Mental
    Brand New In Stock - UK & Singapore Game Anti DDOS VPS - Limited stock available

  11. #56
    Newbie BadxMax is offline
    MemberRank
    Jul 2020 Join Date
    3Posts

    Re: Comet Server [Open Source, Java, 2019]

    Almost everything. Tried different types of retro things but none wants to work. Will all I get white screens

  12. #57
    4IT.BZ - Cheap VPS Johno is offline
    Gold SubscriberRank
    Sep 2011 Join Date
    826Posts

    Re: Comet Server [Open Source, Java, 2019]

    Quote Originally Posted by BadxMax View Post
    Almost everything. Tried different types of retro things but none wants to work. Will all I get white screens
    White screen normally means the SWF is not linked correctly, there are for really good video tuts on ragezone and YouTube using the latest releases of emulators and swfs

    I do have permission to display this in my sig from Mental
    Brand New In Stock - UK & Singapore Game Anti DDOS VPS - Limited stock available

  13. #58
    Newbie BadxMax is offline
    MemberRank
    Jul 2020 Join Date
    3Posts

    Re: Comet Server [Open Source, Java, 2019]

    Yeah, I tried everything I could. Watched a lot. Do you maby have a good link?

  14. #59
    Newbie jorv is offline
    MemberRank
    Jun 2020 Join Date
    1Posts

    Re: Comet Server [Open Source, Java, 2019]

    Quote Originally Posted by BadxMax View Post
    Yeah, I tried everything I could. Watched a lot. Do you maby have a good link?
    What part are you stuck on?

    I am getting everything nearly working, except when I go to load the client, it's a blank white screen. I can get you to at least where I am, and we can figure out the rest from here if you want.

    - - - Updated - - -

    Quote Originally Posted by Twan View Post
    First error: This means it has problems with the figuredata in the config folder.
    Second error: Try to set the maximum connections in your my.ini to 10000.

    Not seeing any my.ini file anywhere. Can you point me to the right path please?

  15. #60
    Member Mechferatu is offline
    MemberRank
    Dec 2008 Join Date
    29Posts

    Re: Comet Server [Open Source, Java, 2019]

    I want to use this with my domain but its appear this:




Page 4 of 4 FirstFirst 1234

Advertisement