[REL/DEV] Havana - A Habbo Hotel server for v31+ [Java]

Page 9 of 10 FirstFirst 12345678910 LastLast
Results 121 to 135 of 148
  1. #121
    Apprentice Amepho is offline
    MemberRank
    Nov 2022 Join Date
    6Posts
    Ok i'm done, i got a last problem when i'm running "run_web" :

    Last edited by Amepho; 24-11-22 at 10:21 PM.

  2. #122
    Member webbanditten is offline
    MemberRank
    Dec 2019 Join Date
    56Posts
    Do you have anything else running on the same port? E.g. another webserver perhaps?

  3. #123
    Apprentice Amepho is offline
    MemberRank
    Nov 2022 Join Date
    6Posts
    No i got nothing, this is my config :



    - - - Updated - - -

    Quote Originally Posted by webbanditten View Post
    Do you have anything else running on the same port? E.g. another webserver perhaps?
    Could u send me ur config ?

  4. #124
    Member webbanditten is offline
    MemberRank
    Dec 2019 Join Date
    56Posts
    Your web-server config is wrong.
    It's, as you can see, running on the same port as your server. This is wrong.

    You can find the default config here https://github.com/Quackster/Havana/...figWriter.java

    I'm not running Havana, never have. I'm just reading the documentation posted in the forum and code from Github - Then with some previous experience in servers, understanding how networking works etc. It's just qualified guesses.



  5. #125
    Apprentice Amepho is offline
    MemberRank
    Nov 2022 Join Date
    6Posts
    Quote Originally Posted by webbanditten View Post
    Your web-server config is wrong.
    It's, as you can see, running on the same port as your server. This is wrong.

    You can find the default config here https://github.com/Quackster/Havana/...figWriter.java

    I'm not running Havana, never have. I'm just reading the documentation posted in the forum and code from Github - Then with some previous experience in servers, understanding how networking works etc. It's just qualified guesses.


    Thank you very much for the time you take to answer and help me. Unfortunately, I still have the same problem, as if the port was already used elsewhere... I have no idea where it can come from.

  6. #126
    Novice bwnm29 is offline
    MemberRank
    Nov 2022 Join Date
    1Posts
    how i install it to live server not xamp?

  7. #127
    Apprentice ThomasNorde is offline
    MemberRank
    Dec 2011 Join Date
    17Posts
    Is there a tutorial on how to get the group badges working?

  8. #128
    Novice Arthion is offline
    MemberRank
    Oct 2022 Join Date
    NetherlandsLocation
    4Posts
    Hello,

    I've played Habbo for the last time more then 10 years ago.
    I remember I had my own retro hotel and it was ''dope'' , now I am some years older and I wanted to try it again but I just don't know how.

    I saw this topic, is everything up-to-date and working? If yes, is there someone who wants to help me to install it, I am able to pay for it if u want.

    Thanks in advance.

  9. #129
    Apprentice jojodisc is offline
    MemberRank
    Sep 2012 Join Date
    18Posts
    Quote Originally Posted by Arthion View Post
    Hello,

    I've played Habbo for the last time more then 10 years ago.
    I remember I had my own retro hotel and it was ''dope'' , now I am some years older and I wanted to try it again but I just don't know how.

    I saw this topic, is everything up-to-date and working? If yes, is there someone who wants to help me to install it, I am able to pay for it if u want.

    Thanks in advance.
    Quote Originally Posted by gda123123 View Post
    https://drive.google.com/file/d/1iBF...ew?usp=sharing

    It's a fully portable Repack for some people who don't know how to make it work.
    All dependencies, JDK, MySQL, libsodium and whatever you need to run this sever has been well included and preconfigured, all you have to do is uncompress the file and double-click the batch to run.

    Steps would be like.
    1 - Setup Xampp(first time only).bat
    2 - Start MySQL.bat
    3 - Start WebServer.bat
    4 - Start Server.bat
    And here is a browser with an integrated shockwave app that you will need

  10. #130
    Apprentice iFern is offline
    MemberRank
    Apr 2012 Join Date
    12Posts
    Why does my client look like this?



    Please help!

  11. #131
    PM for free snacks! Hoshiko is offline
    MemberRank
    May 2013 Join Date
    сикаLocation
    282Posts
    Quote Originally Posted by iFern View Post
    Why does my client look like this?
    Please help!
    See my post on fractional scaling in Windoze here:

    https://forum.ragezone.com/f353/rel-...ml#post9145526

  12. #132
    *lurks* WJJ is offline
    MemberRank
    May 2007 Join Date
    United KingdomLocation
    1,589Posts
    You've done it again Quackster... I thought Kepler was your masterpiece, then you release this!

    I can only imagine the amount of time you'll have put into Havana and Kepler. Great work, as always. Thank you for allowing some of us to relive our childhood.

  13. #133
    Apprentice paswrd is offline
    MemberRank
    Jul 2011 Join Date
    TexasLocation
    6Posts
    I'd like to mention that this is some grade a work that you've put together. I'd also like to point out that this is very capable on running on Linux for those looking for a lightweight server environment. I bought a VPS and set this up and it did take me a few days mainly due to my inability to follow simple instructions. Helpful tip is to download all of the dependancies for this project before you start throwing everything together following the guide. I do have a messy main folder since it took me a lot of trial and error following a bunch of instructions in this thread. Now that I know what I did wrong I'm going to rebuild my file structure to clean everything up. Web/Server files are running through the .sh files provided. Used an Xampp method for hosting MySQL/phpmyadmin. Probably not the most secure method IMO. I am having issues with badges but it seems like I wasn't the only one in this thread.

    screen-shot-2022-12-13-ascreen-shot-2022-12-13-ascreen-shot-2022-12-13-ascreen-shot-2022-12-13-a

  14. #134
    Apprentice RandomMan1 is offline
    MemberRank
    Sep 2022 Join Date
    13Posts
    How do we get group badges working? All are dead image links on the CMS.

    Thanks

  15. #135
    Member Antonio285 is offline
    MemberRank
    Jun 2006 Join Date
    Castellon (Spain)Location
    88Posts
    Hi!

    In /me don’t show my user’s image.

    Can help me?
    Thanks for all!
    Last edited by Antonio285; 20-12-22 at 01:53 PM.



Advertisement