I cant teleport to my world.

Results 1 to 5 of 5
  1. #1
    Registered erichalfred0528 is offline
    MemberRank
    Feb 2019 Join Date
    8Posts

    I cant teleport to my world.

    So i added a world (Shade) and it worked. So i added 5 more worlds, it worked on my Local. But when i transfered it to live server. Only Shade works. here are the attachments.

    PS: On my local, i can teleport fine on each maps.
    Attached Thumbnails Attached Thumbnails core.PNG   world inc 2.PNG   world incPNG.PNG   world txt.PNG  


  2. #2
    127.0.0.1 Groxy101 is online now
    True MemberRank
    Apr 2010 Join Date
    408Posts

    Re: I cant teleport to my world.

    Did you also transfer the "defineWorld.h" to your live server?

  3. #3
    Registered erichalfred0528 is offline
    MemberRank
    Feb 2019 Join Date
    8Posts

    Re: I cant teleport to my world.

    Quote Originally Posted by Groxy101 View Post
    Did you also transfer the "defineWorld.h" to your live server?
    yes i have transfered it.. first i tested the shade map on local, it worked, so i transfered it to live server, it worked.. so i decided to add 5 maps more (not dungeons). they worked on my local server, but when i transfered it to live server, i cant seem to teleport on any of the 5 maps.

  4. #4
    ‎‎‎‎ Ketchup is offline
    ModeratorRank
    Jan 2009 Join Date
    LocalhostLocation
    1,842Posts

    Re: I cant teleport to my world.

    Core server.ini
    Discord: ηєxυѕ#0003 | Forum Contact: Click Here | Community Rules & Guidelines: Click Here

  5. #5
    Registered erichalfred0528 is offline
    MemberRank
    Feb 2019 Join Date
    8Posts

    Re: I cant teleport to my world.

    Quote Originally Posted by Ketchup View Post
    Core server.ini

    heres what i added sir..

    245 0 0 5 5 00 00 // WI_WORLD_SHADE
    246 0 0 1 1 00 00 // WI_WORLD_SEALROOM
    247 0 0 1 1 00 00 // WI_WORLD_SEALMERCENARY
    248 0 0 1 1 00 00 // WI_WORLD_SEALACROBAT
    249 0 0 1 1 00 00 // WI_WORLD_SEALASSIST
    250 0 0 1 1 00 00 // WI_WORLD_SEALMAGICIAN

    only 245 works.. but if i swap the numbers, the one with 245 works everytime..246 -250 doesnt



Advertisement