Aion 1.9-2.7

Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
  1. #16
    Member sthaporn12 is online now
    MemberRank
    Sep 2009 Join Date
    94Posts

    Re: Aion 1.9-2.7

    Quote Originally Posted by tearservers View Post
    sthaporn12

    Thats is fo 1.9 or 2.7 ?
    Only 2.7

  2. #17
    Member BrunoDM is offline
    MemberRank
    Nov 2013 Join Date
    29Posts

    Re: Aion 1.9-2.7

    Quote Originally Posted by sthaporn12 View Post
    Only 2.7
    Do you know where I can find the 2.7 Client in english? I've only found in Russian and I can't find noIP for 2.7
    I'm stuck trying to select the server... nothing happens after that.

  3. #18
    Victus Mortuus Kreeate is offline
    LegendRank
    Aug 2010 Join Date
    2,305Posts

    Re: Aion 1.9-2.7

    Quote Originally Posted by BrunoDM View Post
    Do you know where I can find the 2.7 Client in english? I've only found in Russian and I can't find noIP for 2.7
    I'm stuck trying to select the server... nothing happens after that.
    https://fs.fex.net/zip/16210811?file...l%20Client.rar
    IXXI

  4. #19
    Member BrunoDM is offline
    MemberRank
    Nov 2013 Join Date
    29Posts

    Re: Aion 1.9-2.7

    Thank you very much Kreeate!

  5. #20
    Ultimate Member tearservers is offline
    MemberRank
    Jul 2014 Join Date
    187Posts

    Re: Aion 1.9-2.7

    no files to download :/

  6. #21
    Victus Mortuus Kreeate is offline
    LegendRank
    Aug 2010 Join Date
    2,305Posts

    Re: Aion 1.9-2.7

    Quote Originally Posted by tearservers View Post
    no files to download :/
    What are you talking about? The link works perfectly fine. Kindly explain in detail what you mean?
    IXXI

  7. #22
    Registered marxxj is offline
    MemberRank
    Mar 2020 Join Date
    4Posts

    Re: Aion 1.9-2.7

    Quote Originally Posted by gruubix View Post
    Prerequisites

    As it is an old Aion Emulator, you need an old version of Java to make it work correcty. This emulator is using some integrated functions that were deprecated in Java 1.6 and are not used anymore in Java 1.7 and later. So to make it work you'll need :
    Java 1.6 is not a big problem.. just need a portable java JDK for it to work, it'll just need configuration to the server batch files though. The only issue I think with the old version clients are the fix on mouse in Win 10. This fix https://forum.ragezone.com/f587/noip...ource-1156650/ is not working in my 2.0-2.7 versions.



Page 2 of 2 FirstFirst 12

Advertisement