Forum SSL Bug

Results 1 to 8 of 8
  1. #1
    sharing is caring... dheluxe is offline
    True MemberRank
    Jan 2009 Join Date
    PhilippinesLocation
    353Posts

    shout Forum SSL Bug

    I think ragezone need https enforce in htaccess. I always redirected to http then my session is gone. But when I manually add https on url the session is restored.

    I think need this in .htaccess

    RewriteEngine On
    RewriteCond %{HTTPS} off
    RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

    To avoid redirect me to http.

    - - - Updated - - -
    Last edited by dheluxe; 30-04-21 at 06:48 AM.
    ==========

    everything happens for a reason.


  2. #2
    Life is beautiful, after Ledie is offline
    True MemberRank
    Aug 2019 Join Date
    /tp homeLocation
    312Posts

    Re: Forum SSL Bug

    but i use it without ssl too. I use this forum for 2 years i think, and i never see the SSL up

  3. #3
    sharing is caring... dheluxe is offline
    True MemberRank
    Jan 2009 Join Date
    PhilippinesLocation
    353Posts

    Re: Forum SSL Bug

    I solve now. I just cleared the cookies for https. I just login now with http protocol without redirecting to https. I use cookie editor plugin in chrome.
    ==========

    everything happens for a reason.

  4. #4
    Administrator MentaL is offline
      Administrator  Rank
    Dec 2000 Join Date
    31,516Posts

    Re: Forum SSL Bug

    Enjoy the SSL :)
    Server Files: https://ragezone.com/server-files/

    feel free to send me a better list with updated info :)

  5. #5
    Soon enough~ lars is offline
    True MemberRank
    Feb 2016 Join Date
    #include "XX.h"Location
    221Posts

    Re: Forum SSL Bug

    After so many years. Yay!
    This ain't real.

  6. #6
    Administrator MentaL is offline
      Administrator  Rank
    Dec 2000 Join Date
    31,516Posts

    Re: Forum SSL Bug

    Quote Originally Posted by lars View Post
    After so many years. Yay!
    SSL was active at one point but it was having confliction errors due to my proxy config but so far so good!
    Server Files: https://ragezone.com/server-files/

    feel free to send me a better list with updated info :)

  7. #7
    G-Robson26 here... :) Robson26 is offline
    True MemberRank
    Sep 2013 Join Date
    TzionLocation
    745Posts

    Re: Forum SSL Bug

    @MentaL Thanks to you i have no more login problems...
    Everything solved here. Thanks!!

  8. #8
    Administrator MentaL is offline
      Administrator  Rank
    Dec 2000 Join Date
    31,516Posts

    Re: Forum SSL Bug

    great!
    Server Files: https://ragezone.com/server-files/

    feel free to send me a better list with updated info :)



Advertisement