Maplebit privatekey/publickey

Results 1 to 3 of 3
  1. #1
    Member Miltank is offline
    MemberRank
    Feb 2012 Join Date
    IsraelLocation
    38Posts

    Maplebit privatekey/publickey

    Maplebit privatekey/publickey
    Keep getting this error when I try to register.


    I understand how to get the privatekey and publickey, and I have tried putting them in recaptchalib which did nothing. Then I tried defining them in database and I got this clear registration page

    It's very frustrating, can someone help? Lol.


  2. #2
    Registered Omni is offline
    MemberRank
    Jul 2018 Join Date
    17Posts

    Re: Maplebit privatekey/publickey

    I was able to successfully configure a reCAPTCHA v2 Site and Secret key.
    MapleBit commit 8c11ceb6446c7fb53f823e80a54b9a45080506ab

    Steps Taken:
    * Logged in using "webadmin: 1" account.
    * Clicked on Admin Panel in the left menu.
    * Clicked Site Settings and then Site Configuration.
    * Selected the reCAPTCHA tab.
    * Entered keys and clicked Update.

    Perhaps your direct editing of the reCAPTCHA library and database is bypassing some configuration requirement.

  3. #3
    Registered muzukashii is offline
    MemberRank
    Feb 2019 Join Date
    6Posts

    Re: Maplebit privatekey/publickey

    If you try on your local, you have to use recaptcha key for local.
    Google already provided for testing purpose



Advertisement