Emulator get_item

Results 1 to 6 of 6
  1. #1
    Member Ewad05 is offline
    MemberRank
    Jul 2020 Join Date
    44Posts

    sad Emulator get_item

    Emulator get_item
    hi guys, the question is how to fix or what is the problem.?
    when i use my gm code "get_item" i cant seem to receive the item
    it wont success even though the code is right. i already checked the source code for gm code.
    my password is right too. its just that i cant get the item.
    i already tried any types of item... and i also other types of gm code and it work, just the get item dont. i also already rebuild it again.


  2. #2

  3. #3
    Member Ewad05 is offline
    MemberRank
    Jul 2020 Join Date
    44Posts

    Re: Emulator get_item

    im quite familiar on how to use get_item, but its just this time im getting this problem.
    i tried putting wrong password, and it will tell me that password is incorrect, but when i put a right password
    it wont say that its success or the item wont appear on my inventory. i have tried many item mid/sid but, its just this T_T
    im using spoonfeed that shared here in rz,

  4. #4
    Hardcore Member lars is offline
    MemberRank
    Feb 2016 Join Date
    /f248/Location
    138Posts

    Re: Emulator get_item

    AFAIK, you need to remove/comment the return E_FAIL on the source code regarding this get_item to make it work.

    Refer to this: Link
    This ain't real.

  5. #5
    Member Ewad05 is offline
    MemberRank
    Jul 2020 Join Date
    44Posts

    Re: Emulator get_item

    oh thankk you, ill try this.

  6. #6
    Member Ewad05 is offline
    MemberRank
    Jul 2020 Join Date
    44Posts

    Re: Emulator get_item

    solved
    it worked. :) thank you



Advertisement