1.3.6 version WITH the additions of later versions

Results 1 to 8 of 8
  1. #1
    Member Faildom is offline
    MemberRank
    Mar 2017 Join Date
    34Posts

    1.3.6 version WITH the additions of later versions

    1.3.6 version WITH the additions of later versions
    Does anybody happen to know which version I should be looking at for 1.3.6 base server that does include things such as 79/100 skills, genies, original FB109 etc. ?


  2. #2
    Member Tetratri is offline
    MemberRank
    Jun 2020 Join Date
    34Posts

    Re: 1.3.6 version WITH the additions of later versions

    I guess that it must be 1.4.2 version downgraded to 1.4.1 (removed hypers, new classes, etc. if you don't need).

  3. #3
    Psy Sins Psytrac is online now
    Alpha MaleRank
    Jul 2011 Join Date
    Hammond, INLocation
    1,842Posts

    Re: 1.3.6 version WITH the additions of later versions

    the FB109s will not be accessible, they were never in PWI. as far as client and server goes, look for 1.4.2 and downgrade it to 1.4.1

    the client you are trying to accomplish is 1.4.1 v27 Age of Spirits

  4. #4
    Member Faildom is offline
    MemberRank
    Mar 2017 Join Date
    34Posts

    Re: 1.3.6 version WITH the additions of later versions

    Thank you guys!

  5. #5
    Omega 343 is offline
    The OmegaRank
    Oct 2009 Join Date
    Ancient DGN CTYLocation
    5,457Posts

    Re: 1.3.6 version WITH the additions of later versions

    Yea basically you cannot get a 136 with genies/auto path and things of the like... those "features" weren't available until v1.4.1

    I am on a massive manhunt for a server that would work with a virgin 139 or 141 client now, but I doubt I'll ever find it because I don't think it's EVER been leaked in the first place... And never once have I seen a P server running a legit 139 or 141 :(

    My only last hope may be to modify the source leaks to wind up with a server that's compatible with 139 or 141; but that would take a LOT of work, and from what I hear (and what little I know) the source (leak) is a MESS!!! And if that's what it looks like to a "seasoned programmer" imagine how bad it looks to a novice like me >.>

    But I will keep my fingers crossed that just one day it pops it's head out of nowhere, or that myself or somebody else is able to "make" a 139 and/or 141 server from the source leak(s)...

    ¤ My Public Releases ¤




  6. #6
    Member Tetratri is offline
    MemberRank
    Jun 2020 Join Date
    34Posts

    Re: 1.3.6 version WITH the additions of later versions

    I have the same problem, but for 1.5.6 v190. Need the server-side and it doesn't seem to exist anywhere.

  7. #7
    Psy Sins Psytrac is online now
    Alpha MaleRank
    Jul 2011 Join Date
    Hammond, INLocation
    1,842Posts

    Re: 1.3.6 version WITH the additions of later versions

    Quote Originally Posted by Tetratri View Post
    I have the same problem, but for 1.5.6 v190. Need the server-side and it doesn't seem to exist anywhere.
    the HIGHEST we have (binaries) is 1.5.5
    the latest we can build is 1.5.2

  8. #8
    Newbie SageSin is offline
    MemberRank
    Feb 2020 Join Date
    1Posts
    Hi 343,

    I successfully set up a private server awhile back using your youtube tutorial for 1.5.1. I friended you months ago, I have been trying to get in contact with you. Is there any way you can make a tutorial in the same manner that you did in that youtube video? I am willing to pay you a few hundred dollars for your trouble. I have a few friends that all bonded over PWI and we'd love to play on a version as recent as we can get, but I can't make any sense out of any tutorials but the one you've made.

    please let me know ASAP, I'll do anything I can to help, alternatively you can contact me at barrontartaglia1@ gmail.com for details.

    thank you so much 343, you are a true legend.

    I got your message 343, but I can't reply to you, I think your PMs are turned off still
    Last edited by PyroSamurai; 04-03-21 at 02:59 PM.



Advertisement