Tera API (node.js) and Launcher with pacher for patch 92/100

Page 28 of 28 FirstFirst ... 18202122232425262728
Results 406 to 415 of 415
  1. #406
    TERA Foundation hsdn is online now
    MemberRank
    Jun 2020 Join Date
    RussiaLocation
    335Posts
    @Misty24 This is on a tera-api side - launcher, shop, admin panel.

  2. #407
    Novice Xyrren is offline
    MemberRank
    Aug 2021 Join Date
    4Posts
    Hi i've encountered a new and bizzare issue, the launcher gets stuck infinitely patching the client

  3. #408
    Enthusiast Misty24 is offline
    MemberRank
    Nov 2017 Join Date
    36Posts
    @shadow66 @hsdn Thank you it works, and thank you very much for the video it helps a lot.

  4. #409
    Eternal Slumber Meteorite is offline
    MemberRank
    Jun 2008 Join Date
    875Posts
    Thank you for the release <3
    Any chance for open sourcing the launcher code?

  5. #410
    TERA Lover :) argeus99 is offline
    MemberRank
    Mar 2019 Join Date
    ColombiaLocation
    500Posts
    @hsdn i just help to setup a new server to a buddy, everything went well until some random crashes occurred from the api







    I guess it is related to mysql version (didn't have the time to check) or could be something else?

  6. #411
    TERA Foundation hsdn is online now
    MemberRank
    Jun 2020 Join Date
    RussiaLocation
    335Posts
    @argeus99 Try to update the node.js to v18.9.1, remove node_modules folder from tera-api and run tera-api/install.bat.
    Also check this: https://stackoverflow.com/questions/...ws-deps-uv-src

  7. #412
    Account Upgraded | Title Enabled! dziobus is online now
    MemberRank
    Apr 2022 Join Date
    343Posts
    So, I didnt really bother to post it earlier cause didnt care much but now it starts to bother me xD So after the last API update the launcher mask is no longer transparent. Am I the only one with that issue?

  8. #413
    TERA Foundation hsdn is online now
    MemberRank
    Jun 2020 Join Date
    RussiaLocation
    335Posts
    Quote Originally Posted by dziobus View Post
    So, I didnt really bother to post it earlier cause didnt care much but now it starts to bother me xD So after the last API update the launcher mask is no longer transparent. Am I the only one with that issue?
    Updates did not affect this part of the API. Make sure the mask file is available via http (check in your browser) and also make sure you are not using SSL (https) to access the mask URL.

  9. #414
    Enthusiast mesmoro is offline
    MemberRank
    Jul 2022 Join Date
    36Posts
    is there any possibility to send box item claim only to online users? maybe taking it from the online users table?

  10. #415
    Proficient Member Luciole is offline
    MemberRank
    Dec 2015 Join Date
    上海-ShanghaiLocation
    160Posts
    Quote Originally Posted by mesmoro View Post
    is there any possibility to send box item claim only to online users? maybe taking it from the online users table?
    You can do that with the webapp, yes, but from the API i'm not really sure



Advertisement