Genshin 3.2 VM

Page 10 of 10 FirstFirst ... 2345678910
Results 136 to 144 of 144
  1. #136
    Proficient Member Pagefault404 is offline
    MemberRank
    Mar 2016 Join Date
    Realm 6.2Location
    171Posts
    Quote Originally Posted by free4meis View Post
    did u check the log when having whitescreen?u can browse via winscp.exe,just browse the gameserver/log/gameserver.error.log..just make sure to delete the log if the size getting bigger..u can check every log from diff sub serverfolder,i usually check the error log if i had too..
    Here's the fresh txt file if needed(Put it in genshin/srv/data)

    https://drive.google.com/file/d/1kdd...ew?usp=sharing
    That was the first place I checked, but I thought that it couldn't be that easy. Every log folder for every server is empty. I'm starting to wonder if in the beginning my server was freesh, so I could jump right in, but the longer I played and the further I got, the longer I have to wait for it to work. Doesn't make sense, but, when you've eliminated all obvious choices, whatever remains, no matter how improbable, must be the truth.

  2. #137
    TERA Lover :) argeus99 is offline
    MemberRank
    Mar 2019 Join Date
    ColombiaLocation
    535Posts
    Quote Originally Posted by Pagefault404 View Post
    I'll add that to my cli.sh. I was currently trying to make a bash script to automate this but decided to go to bed and saw this, so, thanks for saving me the headache because I am really crude with bash. Also, I believe that's the same password everyone uses, but I wanted to be vague enough so that if someone used a different password, they could still follow the instructions. Thank you for the script.

    Also, to anyone reading, I know I make obnoxiously long posts, but I do that for the sake of documentation, and also to keep from getting banned for multi-posting. I know that my documentation may save people from massive headaches in the future.

    - - - Updated - - -

    [Edit1:] So...yeah..issue not resolved. It's back. I flushed redis cache to no avail. This is getting to be very frustrating. It just seems to work when it wants to work and refuses to work when it doesn't want to work. The GM tool can connect to the MUIPSERVER, it's just the client it seems that's having issues. The server shows that my client is constantly querying the region list (https://i.imgur.com/FRoRQPs.png) would this be the cause?

    [Edit2:] So the issue is resolved again, no idea how. I think it's just a matter of not waiting for the server to load. When I first started this, I could start the server and jump in right away. Now I don't think that's the case, though I don't know how or why. So I'll wait 10 minutes after each restart, and when I get dedicated hardware, I will leave it running.
    That's weird....

    I usually waits till the ram consumption is at least 11-12gb running at minimum, for all 24gb.It takes up to 5 min to reach that amount of ram even if it's running at minimum or all.

    I'm running with the vm placed at nvme ssd

  3. #138
    Proficient Member Pagefault404 is offline
    MemberRank
    Mar 2016 Join Date
    Realm 6.2Location
    171Posts
    Yeah waiting is hit or miss, but I did try and mess with the battle pass again and it white screened after that, so I think that's it. To be fair, the battlepass I messed with is ID 9998 and I have no idea what that one is. The date on the row suggests that it's the 1.0 Battlepass, as that ran from 28 September to 10 November, and the dates are close. I'll try a different one another time. I still think it's me trying to access the server too fast.

    Biomanable suggested to start with the 1.5 battlepass, and I noticed that the battle passes before that (1.4 to 1.2) are missing some fields. I translated and filled in the BattlePassSchedule.txt in excel (https://i.imgur.com/1MRjpXy.png) just to get a better look at it. Nano makes the columns all funky. I suppose I can start at 1.5, see how that goes.

    Now my next task is to figure out the wish banner rotation, as my Niece told me each banner is supposed to last 20 days, and the banners in the files last for over 300 days.
    Last edited by Pagefault404; 1 Day Ago at 02:15 AM. Reason: Replaced image as the first one had my legal name in the upper right corner.

  4. #139
    Valued Member gorkn is offline
    MemberRank
    Dec 2016 Join Date
    104Posts
    Quote Originally Posted by Pagefault404 View Post
    Yeah waiting is hit or miss, but I did try and mess with the battle pass again and it white screened after that, so I think that's it. To be fair, the battlepass I messed with is ID 9998 and I have no idea what that one is. The date on the row suggests that it's the 1.0 Battlepass, as that ran from 28 September to 10 November, and the dates are close. I'll try a different one another time. I still think it's me trying to access the server too fast.

    Biomanable suggested to start with the 1.5 battlepass, and I noticed that the battle passes before that (1.4 to 1.2) are missing some fields. I translated and filled in the BattlePassSchedule.txt in excel (https://i.imgur.com/1MRjpXy.png) just to get a better look at it. Nano makes the columns all funky. I suppose I can start at 1.5, see how that goes.

    Now my next task is to figure out the wish banner rotation, as my Niece told me each banner is supposed to last 20 days, and the banners in the files last for over 300 days.
    I don't know if it's what you're looking for but I did release this a bit ago, https://forum.ragezone.com/f857/gens...ml#post9156527 the .rar includes a pre-built .SQL file with quite a few banners already setup.

  5. #140
    Proficient Member Pagefault404 is offline
    MemberRank
    Mar 2016 Join Date
    Realm 6.2Location
    171Posts
    Quote Originally Posted by gorkn View Post
    I don't know if it's what you're looking for but I did release this a bit ago, https://forum.ragezone.com/f857/gens...ml#post9156527 the .rar includes a pre-built .SQL file with quite a few banners already setup.
    Holy shit, this is better than what I've got (Everything configured all weird). I don't want to know how many time you bricked your server trying to figure this out lol. My server issue was me not waiting. I decided to launch htop when I started the server, and noticed that it caps out at 11GB of memory. After it stopped climbing, I was able to pop right in no issues. Thanks to @argeus99 for that brilliant idea.

    [Edit1:] You're just in time, too. I made some changes to the DB and broke my wishes, so, thanks for the SQL file lmao

    [Edit2:] I'm not sure if you're using a GUI or not, i've beein doing everything CLI with the exception of the SQL DB, so I am just installing ubuntu desktop on the VM.

    [Edit3:] I can't get this to work. I even installed a GUI on the server and it still won't work. I can extract the rar file in windows fine, but Linux takes a dump every time, even if I put in the right password, all files still fail. I'm so close, but so far, which is really frustrating. Nautilus is broken as well.

    [Edit4:] I think I am just going to try and do this barebones with wget. I've not done the DBeaver thing yet, but I have an SQL client I might be able to import that SQL file with.

    [Edit5:] Figured it out, I'm just a smooth brain, that's all. I got everything situated, restarting my server now, I will let you know how it goes. I can't thank you enough @gorkn.
    Last edited by Pagefault404; 1 Day Ago at 05:24 AM.

  6. #141
    Valued Member gorkn is offline
    MemberRank
    Dec 2016 Join Date
    104Posts
    Quote Originally Posted by Pagefault404 View Post
    Holy shit, this is better than what I've got (Everything configured all weird). I don't want to know how many time you bricked your server trying to figure this out lol. My server issue was me not waiting. I decided to launch htop when I started the server, and noticed that it caps out at 11GB of memory. After it stopped climbing, I was able to pop right in no issues. Thanks to @argeus99 for that brilliant idea.

    [Edit1:] You're just in time, too. I made some changes to the DB and broke my wishes, so, thanks for the SQL file lmao

    [Edit2:] I'm not sure if you're using a GUI or not, i've beein doing everything CLI with the exception of the SQL DB, so I am just installing ubuntu desktop on the VM.

    [Edit3:] I can't get this to work. I even installed a GUI on the server and it still won't work. I can extract the rar file in windows fine, but Linux takes a dump every time, even if I put in the right password, all files still fail. I'm so close, but so far, which is really frustrating. Nautilus is broken as well.

    [Edit4:] I think I am just going to try and do this barebones with wget. I've not done the DBeaver thing yet, but I have an SQL client I might be able to import that SQL file with
    I have 0 Linux experience but was able to get it working with GUI by following 2to2's guide. https://forum.ragezone.com/f857/gens...ml#post9153340

    Also the link to that .rar I sent you has a extensive changelog that shows what files were changed. If you want to look at how it works.

  7. #142
    Apprentice Gamst is offline
    MemberRank
    Sep 2022 Join Date
    12Posts
    3.4 Do you know the client's dispatch seed?

  8. #143
    Enthusiast free4meis is offline
    MemberRank
    Dec 2008 Join Date
    33Posts
    Quote Originally Posted by Gamst View Post
    3.4 Do you know the client's dispatch seed?
    GIO is only available for 3.2 atm,u can try grasscutter for 3.4(no quest).

    https://github.com/Grasscutters/Grasscutter

  9. #144
    Proficient Member Pagefault404 is offline
    MemberRank
    Mar 2016 Join Date
    Realm 6.2Location
    171Posts
    Quote Originally Posted by gorkn View Post
    I have 0 Linux experience but was able to get it working with GUI by following 2to2's guide. https://forum.ragezone.com/f857/gens...ml#post9153340

    Also the link to that .rar I sent you has a extensive changelog that shows what files were changed. If you want to look at how it works.
    I took a peek at the change log and the changes are extensive. Was this all trial and error for you? Also, the changes you made were implemented successfully.

    [Edit1:] Does anyone have any idea why these servers are commented out of cli? (https://i.imgur.com/HtXUG82.png)
    Last edited by Pagefault404; 12 Hours Ago at 12:57 PM.



Page 10 of 10 FirstFirst ... 2345678910

Advertisement