+20 upgrade on 8.5 1 cabalmain

Results 1 to 2 of 2
  1. #1
    Enthusiast Biplop is offline
    MemberRank
    Jul 2022 Join Date
    27Posts

    +20 upgrade on 8.5 1 cabalmain

    I have a problem about the required Upgrade Core on +16 to +20, it shows 0/6 cores which means it needs 6 upgrade cores but it shows 5 slots of cores and the problem is, when you start to upgrade it to +16 it will disconnects me without any logs in server side.

    PS: It's working using Perfect Cores.

    error.png


  2. #2
    Dark Cabal Games sasuke is offline
    MemberRank
    Oct 2007 Join Date
    In your houseLocation
    1,642Posts
    Quote Originally Posted by Biplop View Post
    I have a problem about the required Upgrade Core on +16 to +20, it shows 0/6 cores which means it needs 6 upgrade cores but it shows 5 slots of cores and the problem is, when you start to upgrade it to +16 it will disconnects me without any logs in server side.

    PS: It's working using Perfect Cores.

    error.png
    does not work +20 to 8.5. 1 cabalmain because it all depends on the dll



Advertisement