[HELP] Event Monster Loaded but doesnt show ingame

Results 1 to 11 of 11
  1. #1
    Member monstrebel is offline
    MemberRank
    Jul 2020 Join Date
    79Posts

    [HELP] Event Monster Loaded but doesnt show ingame

    Hi,

    I already set my event monster in database.

    Picture:

    Click image for larger version. 

Name:	Ssms_mwqegcVI6J.png 
Views:	31 
Size:	37.6 KB 
ID:	169116Click image for larger version. 

Name:	Ssms_7557aHZCzn.png 
Views:	23 
Size:	3.5 KB 
ID:	169117Click image for larger version. 

Name:	Ssms_OpUyvCk8J5.png 
Views:	26 
Size:	27.7 KB 
ID:	169118Click image for larger version. 

Name:	Ssms_CqQJm5bDPp.png 
Views:	18 
Size:	12.8 KB 
ID:	169119Click image for larger version. 

Name:	Ssms_R9sBe3Bx7L.png 
Views:	22 
Size:	4.6 KB 
ID:	169120

    Still, no monster can be seen spawn in normal map.

    I appreciate any idea. Thank you.


  2. #2
    Member monstrebel is offline
    MemberRank
    Jul 2020 Join Date
    79Posts

    Re: [HELP] Event Monster Loaded but doesnt show ingame

    It showing monster loaded in logs. But no monster can be seen ingame
    Attached Thumbnails Attached Thumbnails Ssms_3CC72rar9u.png   notepad++_IZ3xZuX5xR.png  

  3. #3
    wWw.F403.OrG S37uP!Update is offline
    True MemberRank
    Oct 2008 Join Date
    F403.ORGLocation
    1,199Posts

    Re: [HELP] Event Monster Loaded but doesnt show ingame

    Quote Originally Posted by monstrebel View Post
    It showing monster loaded in logs. But no monster can be seen ingame
    Event.scp
    [EventMonster] SpeciesIdx SpwnWorld Order PosX PosY Width Height Remark_name
    29 822 8 0 207 223 15 15 ÀϺ» Á¤¿ù¸÷7_8_6

    SQL: cabal_ems_event_monster_spawn_table
    EventMonsterID = [EventMonster] in scp, in our case 29
    SpawnWorldIdx = SpwnWorld in scp, in our case 8
    XPos/YPos = PosX PosY in scp, in our case 207 223

  4. #4
    Member monstrebel is offline
    MemberRank
    Jul 2020 Join Date
    79Posts

    Re: [HELP] Event Monster Loaded but doesnt show ingame

    Quote Originally Posted by S37uP!Update View Post
    Event.scp
    [EventMonster] SpeciesIdx SpwnWorld Order PosX PosY Width Height Remark_name
    29 822 8 0 207 223 15 15 ÀϺ» Á¤¿ù¸÷7_8_6

    SQL: cabal_ems_event_monster_spawn_table
    EventMonsterID = [EventMonster] in scp, in our case 29
    SpawnWorldIdx = SpwnWorld in scp, in our case 8
    XPos/YPos = PosX PosY in scp, in our case 207 223
    Sorry I dont understand you. I am using Event Monster 33 to 43. Does it only work with monster 29?

    Click image for larger version. 

Name:	notepad++_ZaZQfBB3cw.png 
Views:	15 
Size:	20.7 KB 
ID:	169149

  5. #5
    wWw.F403.OrG S37uP!Update is offline
    True MemberRank
    Oct 2008 Join Date
    F403.ORGLocation
    1,199Posts

    Re: [HELP] Event Monster Loaded but doesnt show ingame

    Quote Originally Posted by monstrebel View Post
    Sorry I dont understand you. I am using Event Monster 33 to 43. Does it only work with monster 29?

    Click image for larger version. 

Name:	notepad++_ZaZQfBB3cw.png 
Views:	15 
Size:	20.7 KB 
ID:	169149
    Your file seems right.
    It's working with every monster id.
    Maybe you didn't setup something as it should, or if you have the WorldSvr.bin from release section with Monsters limit removed or raised, then you can't do anymore the EVENT monster with EventData system, something is screwed inside file and this one isn't working anymore.

  6. #6
    Member monstrebel is offline
    MemberRank
    Jul 2020 Join Date
    79Posts

    Re: [HELP] Event Monster Loaded but doesnt show ingame

    Quote Originally Posted by S37uP!Update View Post
    Your file seems right.
    It's working with every monster id.
    Maybe you didn't setup something as it should, or if you have the WorldSvr.bin from release section with Monsters limit removed or raised, then you can't do anymore the EVENT monster with EventData system, something is screwed inside file and this one isn't working anymore.
    Ahh I see. Yea I am using the bin from there. Mind to share yours?

  7. #7
    wWw.F403.OrG S37uP!Update is offline
    True MemberRank
    Oct 2008 Join Date
    F403.ORGLocation
    1,199Posts

    Re: [HELP] Event Monster Loaded but doesnt show ingame

    I'm using the same :)

  8. #8
    Member monstrebel is offline
    MemberRank
    Jul 2020 Join Date
    79Posts

    Re: [HELP] Event Monster Loaded but doesnt show ingame

    Quote Originally Posted by S37uP!Update View Post
    I'm using the same :)
    Ahh so u r saying u have the same problem as well with monster event?

  9. #9
    wWw.F403.OrG S37uP!Update is offline
    True MemberRank
    Oct 2008 Join Date
    F403.ORGLocation
    1,199Posts

    Re: [HELP] Event Monster Loaded but doesnt show ingame

    Quote Originally Posted by monstrebel View Post
    Ahh so u r saying u have the same problem as well with monster event?
    Exactly.

  10. #10
    KINGINA MO KIRAT Drav3n is offline
    True MemberRank
    Aug 2011 Join Date
    PHLocation
    917Posts

    Re: [HELP] Event Monster Loaded but doesnt show ingame

    If you are using the BINS with monster extended, you have no chance to make this working again. Unless you know how to fix the BIN with monster extended without touching the event monster.
    Last edited by Drav3n; 25-02-21 at 09:28 PM.

  11. #11
    wWw.F403.OrG S37uP!Update is offline
    True MemberRank
    Oct 2008 Join Date
    F403.ORGLocation
    1,199Posts

    Re: [HELP] Event Monster Loaded but doesnt show ingame

    Quote Originally Posted by Drav3n View Post
    If you are using the BINS with monster extended, you have no chance to make this working again. Unless you know how to fix the BIN with monster extended without touching the event monster.
    Yeah, that's right :)



Advertisement