[HELP FIX] Problem With Line.exe (gameserver init faild!)

Results 1 to 12 of 12
  1. #1
    Member pwlenda is offline
    MemberRank
    Jan 2012 Join Date
    55Posts

    idea [HELP FIX] Problem With Line.exe (gameserver init faild!)

    [HELP FIX] Problem With Line.exe (gameserver init faild!)
    Hi!

    I Have a Problem with (ALL) Server's of "Battle of the Immortals Odin's Wrath"!

    as you can see in the screenshot, the server connects normally!, I can log into the game (not appear any more "REALM"), about 1 minute after connecting the server "GameSaveServer" (Line.exe) closes automatically presenting this error.

    "gameserver init faild!"

    tested over and over "releases" the Battle of the Immortals Odin's Wrath of the forum here, I downloaded and tested and all show the same error.



    My Computer:

    System: Windows 8.1 (x64)
    Memory: 8GB DDR3
    CPU: Phenom II X4 Black Edition 3.0ghz
    Video Card: XFX GTS 250
    Hard Disk: Seagate Barracuda 2TB

    Microsoft SQL Server 2012
    Virtual Box (CentOS)


  2. #2
    Now you can tag me! Detox is offline
    Alpha MaleRank
    May 2009 Join Date
    NorwayLocation
    1,822Posts

    Re: [HELP FIX] Problem With Line.exe (gameserver init faild!)

    Please post in the right section next time.


    "God grant me the serenity to accept the things I cannot change, courage to change the things I can, and wisdom to know the difference."
    [The Battle of Immortals] [Dragon Nest] [Forsaken World] [Jade Dynasty] [Rose Online] [Warrock]
    [The Portfolio][MMORPG Extra][Merchant Zone][Free MMO Servers]
    [The Headquarters] [Forum Rules]

  3. #3
    Member Sergiu Stan is offline
    MemberRank
    Nov 2013 Join Date
    RomaniaLocation
    78Posts

    Re: [HELP FIX] Problem With Line.exe (gameserver init faild!)

    Hi

    Hmm...
    Problem:share memory open failed: Global\ShareMem1

    ShareMemProc.ini
    Configured for 8 realms:
    [Main]
    SharedMemName1=Global\ShareMem1
    SharedMemSize1=100
    SharedMemName2=Global\ShareMem2
    SharedMemSize2=100
    SharedMemName3=Global\ShareMem3
    SharedMemSize3=100
    SharedMemName4=Global\ShareMem4
    SharedMemSize4=100
    SharedMemName5=Global\ShareMem5
    SharedMemSize5=100
    SharedMemName6=Global\ShareMem6
    SharedMemSize6=100
    SharedMemName7=Global\ShareMem7
    SharedMemSize7=100
    SharedMemName8=Global\ShareMem8
    SharedMemSize8=100
    -------------------------------------
    SharedMem configured for line 1:
    SharedMemName1=Global\ShareMem1
    SharedMemSize1=100

    SharedMem configured for line 2:
    SharedMemName1=Global\ShareMem2
    SharedMemSize1=100

    SharedMem configured for line 3:
    SharedMemName1=Global\ShareMem3
    SharedMemSize1=100

    and etc... you change only the number in red color according to the realm number
    -------------------------------------
    LocalSaveServer.ini
    Configured for 8 realms:

    SharedMemCount=8
    SharedMemName1=Global\ShareMem1
    SharedMemSize1=100
    SharedMemName2=Global\ShareMem2
    SharedMemSize2=100
    SharedMemName3=Global\ShareMem3
    SharedMemSize3=100
    SharedMemName4=Global\ShareMem4
    SharedMemSize4=100
    SharedMemName5=Global\ShareMem5
    SharedMemSize5=100
    SharedMemName6=Global\ShareMem6
    SharedMemSize6=100
    SharedMemName7=Global\ShareMem7
    SharedMemSize7=100
    SharedMemName8=Global\ShareMem8
    SharedMemSize8=100
    -------------------------------------

    Hope you understand
    Sorry bad English!
    ...And start all with administrator.

  4. #4
    Member pwlenda is offline
    MemberRank
    Jan 2012 Join Date
    55Posts

    Re: [HELP FIX] Problem With Line.exe (gameserver init faild!)

    Quote Originally Posted by Sergiu Stan View Post
    Hi

    Hmm...
    Problem:share memory open failed: Global\ShareMem1

    ShareMemProc.ini
    Configured for 8 realms:
    [Main]
    SharedMemName1=Global\ShareMem1
    SharedMemSize1=100
    SharedMemName2=Global\ShareMem2
    SharedMemSize2=100
    SharedMemName3=Global\ShareMem3
    SharedMemSize3=100
    SharedMemName4=Global\ShareMem4
    SharedMemSize4=100
    SharedMemName5=Global\ShareMem5
    SharedMemSize5=100
    SharedMemName6=Global\ShareMem6
    SharedMemSize6=100
    SharedMemName7=Global\ShareMem7
    SharedMemSize7=100
    SharedMemName8=Global\ShareMem8
    SharedMemSize8=100
    -------------------------------------
    SharedMem configured for line 1:
    SharedMemName1=Global\ShareMem1
    SharedMemSize1=100

    SharedMem configured for line 2:
    SharedMemName1=Global\ShareMem2
    SharedMemSize1=100

    SharedMem configured for line 3:
    SharedMemName1=Global\ShareMem3
    SharedMemSize1=100

    and etc... you change only the number in red color according to the realm number
    -------------------------------------
    LocalSaveServer.ini
    Configured for 8 realms:

    SharedMemCount=8
    SharedMemName1=Global\ShareMem1
    SharedMemSize1=100
    SharedMemName2=Global\ShareMem2
    SharedMemSize2=100
    SharedMemName3=Global\ShareMem3
    SharedMemSize3=100
    SharedMemName4=Global\ShareMem4
    SharedMemSize4=100
    SharedMemName5=Global\ShareMem5
    SharedMemSize5=100
    SharedMemName6=Global\ShareMem6
    SharedMemSize6=100
    SharedMemName7=Global\ShareMem7
    SharedMemSize7=100
    SharedMemName8=Global\ShareMem8
    SharedMemSize8=100
    -------------------------------------

    Hope you understand
    Sorry bad English!
    ...And start all with administrator.

    all settings are already correct, i solved the problem using "COMPATIBILITY MODE WITH WINDOWS XP SP3" and now the server run fine, thks!!!

  5. #5
    Member rokeys is offline
    MemberRank
    Feb 2012 Join Date
    94Posts

    Re: [HELP FIX] Problem With Line.exe (gameserver init faild!)

    slk files error,the gameserver init faild!

  6. #6
    Member asker7r is offline
    MemberRank
    Feb 2012 Join Date
    GreeceLocation
    40Posts

    Re: [HELP FIX] Problem With Line.exe (gameserver init faild!)

    I not fail :)

  7. #7
    Member sayvito is offline
    MemberRank
    Sep 2012 Join Date
    MarsLocation
    40Posts

    Re: [HELP FIX] Problem With Line.exe (gameserver init faild!)

    i have tried everything from here. but still doesn't work

  8. #8
    Registered goddesschaos is offline
    MemberRank
    Mar 2021 Join Date
    5Posts

    Re: [HELP FIX] Problem With Line.exe

    So I know this is an old thread but since my issue is with the line.exe files I figured this would be the best place to post. If Im in the wrong section, I apologize. I have been 3 days looking and googling to find a solution to my problem to no avail. Currently I have an online server running windows server 2012 r2 standard, i use remote desktop which is also running windows server 2012 r2 standard. I have centos installed within the remote desktop and everything i need is in there as well. The only issue i am having is getting the line.exe files to run so the realms show and the server being online. When I run line1.exe as administrator (also tried running normally not as admin) but either way I get the following


    I have tried every fix I could find in regards to exe files but none of them worked. The changes they said to do were to regedit files. When i went to the sections they specified and file they specified the entry they said to put was already in there so I just backed out and made no changes.

    Any help would be greatly appreciated

  9. #9
    Member Dimas Leiva is offline
    MemberRank
    May 2013 Join Date
    IndonesiaLocation
    27Posts

    Re: [HELP FIX] Problem With Line.exe

    Quote Originally Posted by goddesschaos View Post
    So I know this is an old thread but since my issue is with the line.exe files I figured this would be the best place to post. If Im in the wrong section, I apologize. I have been 3 days looking and googling to find a solution to my problem to no avail. Currently I have an online server running windows server 2012 r2 standard, i use remote desktop which is also running windows server 2012 r2 standard. I have centos installed within the remote desktop and everything i need is in there as well. The only issue i am having is getting the line.exe files to run so the realms show and the server being online. When I run line1.exe as administrator (also tried running normally not as admin) but either way I get the following


    I have tried every fix I could find in regards to exe files but none of them worked. The changes they said to do were to regedit files. When i went to the sections they specified and file they specified the entry they said to put was already in there so I just backed out and made no changes.

    Any help would be greatly appreciated
    Run as Winxp Sp3 if you still can't, try installing vc runtimes and net framework.

  10. #10
    Registered goddesschaos is offline
    MemberRank
    Mar 2021 Join Date
    5Posts

    Re: [HELP FIX] Problem With Line.exe (gameserver init faild!)

    net framework and vc runtimes installed, tried to use winxp sp3 and run as admin but it still didnt work

  11. #11
    Member Dimas Leiva is offline
    MemberRank
    May 2013 Join Date
    IndonesiaLocation
    27Posts

    Re: [HELP FIX] Problem With Line.exe (gameserver init faild!)

    Quote Originally Posted by goddesschaos View Post
    net framework and vc runtimes installed, tried to use winxp sp3 and run as admin but it still didnt work
    Try rename Line1.exe to Line.exe, maybe it work.

  12. #12
    Registered goddesschaos is offline
    MemberRank
    Mar 2021 Join Date
    5Posts
    that didn't work either.

    Original files didnt work either, im starting to think windows server 2012 is missing a file or something that its working correctly

    ty for your help
    Last edited by PyroSamurai; 03-04-21 at 01:21 AM.



Advertisement