[SOURCE] Patch 5.0

Page 10 of 12 FirstFirst ... 23456789101112 LastLast
Results 136 to 150 of 176
  1. #136
    CHIBRE ! pipitt05000 is offline
    True MemberRank
    Feb 2009 Join Date
    FranceLocation
    327Posts

    Re: [SOURCE] Patch 5.0

    Set RELEASE X86 only Bro !

  2. #137
    Member joopowa is offline
    MemberRank
    Oct 2016 Join Date
    ItalyLocation
    66Posts

    Re: [SOURCE] Patch 5.0

    Here is my problem when i lunch Tclient (https://imgur.com/kvcrUmS). I did it in x86! Maybe i have some problem with visual studio???? I have this message about ''Impossible to find mapping for the solution" (https://imgur.com/ajWftHO) .

    How can i solve? :(


  3. #138
    CHIBRE ! pipitt05000 is offline
    True MemberRank
    Feb 2009 Join Date
    FranceLocation
    327Posts

    Re: [SOURCE] Patch 5.0

    Which visual studio do you use ?

  4. #139
    Member joopowa is offline
    MemberRank
    Oct 2016 Join Date
    ItalyLocation
    66Posts

    Re: [SOURCE] Patch 5.0

    Quote Originally Posted by pipitt05000 View Post
    Which visual studio do you use ?
    I use VIsual Studio Professional 2017.. Release X86 gives me problem with dll missing... :(

  5. #140
    CHIBRE ! pipitt05000 is offline
    True MemberRank
    Feb 2009 Join Date
    FranceLocation
    327Posts

    Re: [SOURCE] Patch 5.0

    And not other build mods ??

    Try to resolve these DLL things with redistributable

  6. #141
    Member joopowa is offline
    MemberRank
    Oct 2016 Join Date
    ItalyLocation
    66Posts

    Re: [SOURCE] Patch 5.0

    Quote Originally Posted by pipitt05000 View Post
    And not other build mods ??

    Try to resolve these DLL things with redistributable
    Not other build. I try to instal redistributable x86 and still Dll missing problem.. I try to rebuild also in x64, and in x64 i don't have dll problem (but client crash loading at 61%). My system is windows7 64 bit!

    EDIT: I tried to install these files on my friend's pc (with Windows 10, using the SAME TServices and the SAME TClient of Mine) and they works well without cursor problem.. On my pc everything starts well but i can't Still don't understand why on my pc (Windows 7 64) the cursor disappear!

    NEW EDIT: Solved! Rebuilt TClient in x64 mode, changing the cursor with another one of older version of 4story, now everything works! :D
    Last edited by joopowa; 22-06-20 at 08:16 AM.

  7. #142
    Registered FireShow is offline
    MemberRank
    Jun 2020 Join Date
    12Posts

    Re: [SOURCE] Patch 5.0

    Reload link pls with progress bar

  8. #143
    Registered Demnian is offline
    MemberRank
    Jun 2017 Join Date
    12Posts

    Re: [SOURCE] Patch 5.0

    Omg... Use debug for fix all...
    If you need help, add me to skype

  9. #144
    Registered FireShow is offline
    MemberRank
    Jun 2020 Join Date
    12Posts

    wink Re: [SOURCE] Patch 5.0

    Quote Originally Posted by Demnian View Post
    Omg... Use debug for fix all...
    Sorry, but I'm not an expert in the source yet.

  10. #145
    Registered FireShow is offline
    MemberRank
    Jun 2020 Join Date
    12Posts

    Re: [SOURCE] Patch 5.0

    How to add protection to Tclient?

  11. #146
    CHIBRE ! pipitt05000 is offline
    True MemberRank
    Feb 2009 Join Date
    FranceLocation
    327Posts

    Re: [SOURCE] Patch 5.0

    Quote Originally Posted by FireShow View Post
    How to add protection to Tclient?
    Bro, stop posting here ! It's an release post.

    Post your questions in right section please ;)

  12. #147
    Registered FireShow is offline
    MemberRank
    Jun 2020 Join Date
    12Posts

    Re: [SOURCE] Patch 5.0

    Quote Originally Posted by pipitt05000 View Post
    Bro, stop posting here ! It's an release post.

    Post your questions in right section please ;)
    You answer only in this thread, because it is better to write here.

  13. #148
    CHIBRE ! pipitt05000 is offline
    True MemberRank
    Feb 2009 Join Date
    FranceLocation
    327Posts

    Re: [SOURCE] Patch 5.0

    Quote Originally Posted by FireShow View Post
    You answer only in this thread, because it is better to write here.
    Yes, because I haven't any solution for you ! STOP POSTING YOUR PROBLEMS HERE.
    There are rules, it's a release post, not a help thread

  14. #149
    Registered FireShow is offline
    MemberRank
    Jun 2020 Join Date
    12Posts

    Re: [SOURCE] Patch 5.0

    Quote Originally Posted by joopowa View Post
    Not other build. I try to instal redistributable x86 and still Dll missing problem.. I try to rebuild also in x64, and in x64 i don't have dll problem (but client crash loading at 61%). My system is windows7 64 bit!

    EDIT: I tried to install these files on my friend's pc (with Windows 10, using the SAME TServices and the SAME TClient of Mine) and they works well without cursor problem.. On my pc everything starts well but i can't Still don't understand why on my pc (Windows 7 64) the cursor disappear!

    NEW EDIT: Solved! Rebuilt TClient in x64 mode, changing the cursor with another one of older version of 4story, now everything works! :D

    How to fix this shit? For win 10 work but for win 7 error for 61%

  15. #150
    Member joopowa is offline
    MemberRank
    Oct 2016 Join Date
    ItalyLocation
    66Posts

    Re: [SOURCE] Patch 5.0

    Quote Originally Posted by FireShow View Post

    How to fix this shit? For win 10 work but for win 7 error for 61%
    If you read on the 2nd page of this discussion, you can find the solution.
    As other people said: Do this in GuildSkillsDlg.cpp

    Screenshot by Lightshot

    Than rebuild in release x64 ;)



Advertisement