I'm now getting an error with MySQL not wanting to start.
2026-09-17T02:40:19.220363Z 0 [System] [MY-015015] [Server] MySQL Server - start.
2026-09-17T02:40:19.379261Z 0 [System] [MY-010116] [Server] D:\WoW\CoA-Repack\mysql\bin\mysqld.exe (mysqld 8.4.9) starting as process 23424
2026-09-17T02:40:19.396885Z 1 [System] [MY-013576] [InnoDB] InnoDB initialization has started.
2026-09-17T02:40:20.260954Z 1 [ERROR] [MY-013882] [InnoDB] Missing redo log file .\#innodb_redo\#ib_redo335 (with start_lsn = 1097050112).
2026-09-17T02:40:20.261469Z 1 [ERROR] [MY-012930] [InnoDB] Plugin initialization aborted with error Generic error.
2026-09-17T02:40:20.281042Z 1 [ERROR] [MY-010334] [Server] Failed to initialize DD Storage Engine
2026-09-17T02:40:20.281706Z 0 [ERROR] [MY-010020] [Server] Data Dictionary initialization failed.
2026-09-17T02:40:20.282050Z 0 [ERROR] [MY-010119] [Server] Aborting
2026-09-17T02:40:20.283103Z 0 [System] [MY-010910] [Server] D:\WoW\CoA-Repack\mysql\bin\mysqld.exe: Shutdown complete (mysqld 8.4.9) MySQL Community Server - GPL.
2026-09-17T02:40:20.283664Z 0 [System] [MY-015016] [Server] MySQL Server - end.
2026-09-17T02:40:19.220363Z 0 [System] [MY-015015] [Server] MySQL Server - start.
2026-09-17T02:40:19.379261Z 0 [System] [MY-010116] [Server] D:\WoW\CoA-Repack\mysql\bin\mysqld.exe (mysqld 8.4.9) starting as process 23424
2026-09-17T02:40:19.396885Z 1 [System] [MY-013576] [InnoDB] InnoDB initialization has started.
2026-09-17T02:40:20.260954Z 1 [ERROR] [MY-013882] [InnoDB] Missing redo log file .\#innodb_redo\#ib_redo335 (with start_lsn = 1097050112).
2026-09-17T02:40:20.261469Z 1 [ERROR] [MY-012930] [InnoDB] Plugin initialization aborted with error Generic error.
2026-09-17T02:40:20.281042Z 1 [ERROR] [MY-010334] [Server] Failed to initialize DD Storage Engine
2026-09-17T02:40:20.281706Z 0 [ERROR] [MY-010020] [Server] Data Dictionary initialization failed.
2026-09-17T02:40:20.282050Z 0 [ERROR] [MY-010119] [Server] Aborting
2026-09-17T02:40:20.283103Z 0 [System] [MY-010910] [Server] D:\WoW\CoA-Repack\mysql\bin\mysqld.exe: Shutdown complete (mysqld 8.4.9) MySQL Community Server - GPL.
2026-09-17T02:40:20.283664Z 0 [System] [MY-015016] [Server] MySQL Server - end.
Fixed, Had to redownload the CoA files again.I'm now getting an error with MySQL not wanting to start.
2026-09-17T02:40:19.220363Z 0 [System] [MY-015015] [Server] MySQL Server - start.
2026-09-17T02:40:19.379261Z 0 [System] [MY-010116] [Server] D:\WoW\CoA-Repack\mysql\bin\mysqld.exe (mysqld 8.4.9) starting as process 23424
2026-09-17T02:40:19.396885Z 1 [System] [MY-013576] [InnoDB] InnoDB initialization has started.
2026-09-17T02:40:20.260954Z 1 [ERROR] [MY-013882] [InnoDB] Missing redo log file .\#innodb_redo\#ib_redo335 (with start_lsn = 1097050112).
2026-09-17T02:40:20.261469Z 1 [ERROR] [MY-012930] [InnoDB] Plugin initialization aborted with error Generic error.
2026-09-17T02:40:20.281042Z 1 [ERROR] [MY-010334] [Server] Failed to initialize DD Storage Engine
2026-09-17T02:40:20.281706Z 0 [ERROR] [MY-010020] [Server] Data Dictionary initialization failed.
2026-09-17T02:40:20.282050Z 0 [ERROR] [MY-010119] [Server] Aborting
2026-09-17T02:40:20.283103Z 0 [System] [MY-010910] [Server] D:\WoW\CoA-Repack\mysql\bin\mysqld.exe: Shutdown complete (mysqld 8.4.9) MySQL Community Server - GPL.
2026-09-17T02:40:20.283664Z 0 [System] [MY-015016] [Server] MySQL Server - end.
Last edited:

