Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

2 probs

Elite Diviner
Joined
Jul 21, 2006
Messages
433
Reaction score
5
ok, 1st, my server says i have 8 people logged when i just start it, and 2nd, monsters spawn in ric.. what can i do to fix these?
 
Initiate Mage
Joined
Dec 31, 2006
Messages
35
Reaction score
0
Monsters sometimes spawn in ric right when server starts up, but they go away
 
Elite Diviner
Joined
Jul 21, 2006
Messages
433
Reaction score
5
srry double post, but i fixed monster problem, suck an idiot, but dont know bout the users
 
Initiate Mage
Joined
Sep 14, 2006
Messages
85
Reaction score
0
To easy... When u have in ricartem press F9... You see a red flag... Put mouse on it and you se korean name. press CTRL + DEL and remove the flag..
I think this helps =D
PS: U need log on how GM!
Sry for my bad english =D
 
Initiate Mage
Joined
Sep 14, 2006
Messages
85
Reaction score
0
About the 8 players on when u start the server... Post your hotuk i try help =D
 
Skilled Illusionist
Joined
Dec 12, 2004
Messages
392
Reaction score
1
you're using rptserver's hotuk.ini and that wouldnt be a big problem o_O
 
Elite Diviner
Joined
Jul 21, 2006
Messages
433
Reaction score
5
im using my own, and yea fahHh, that was it, i was to stupid to look into it, but problems fixed
 
Skilled Illusionist
Joined
Dec 12, 2004
Messages
392
Reaction score
1
yeah maybe your own hotuk.ini and some lines from rptserver's hotuk.ini :p
 
Elite Diviner
Joined
Jul 21, 2006
Messages
433
Reaction score
5
yea i was testing with somer rpt stuff, i have accidently left the rpt hotuk in their, mines better off as is
 
Initiate Mage
Joined
Sep 14, 2006
Messages
85
Reaction score
0
If have server_link_ip activated... put 2 //
and i think this solve problems about 8 users =D
 
Back
Top