Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Any WoW 2.0.0 Emu's

Newbie Spellweaver
Joined
Jul 14, 2005
Messages
30
Reaction score
0
Ive tryed to make Etniks work but I create a charcter and it just crashes when the loading screen comes up and wow gets a crit error.

Just wondering if any 1 knows any 2.0.0 or 2.03 emus?

Thanks in advanced

And if u say use the search thing its not appearing :rudolph:
 
Junior Spellweaver
Joined
Jan 17, 2007
Messages
129
Reaction score
0
Dave2k22: There is a new version of Kobold out that you should be able to get information about in the stickies.
 
Newbie Spellweaver
Joined
Jul 14, 2005
Messages
30
Reaction score
0
I have tryed kobold and that didnt work either mate.
 
Custom Title Activated
Loyal Member
Joined
Jul 21, 2006
Messages
1,176
Reaction score
2
The Kobold is 2.0.1. But why not run that one?
 
Junior Spellweaver
Joined
Sep 29, 2006
Messages
135
Reaction score
0
try kobold i have a repack out :D try that its koboldv3 standalone no sql needed
 
Newbie Spellweaver
Joined
Jul 14, 2005
Messages
30
Reaction score
0
The only thing is there is no patch from 2.0 to 2.1 I will have to reinstall wow and then download the 1.12 patch then the 1.12-2.1 and that will take ages.
 
Back
Top