Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

anyone got this please help

Newbie Spellweaver
Joined
May 10, 2006
Messages
11
Reaction score
0
hey guys, i have kobalk v3 server, the problem is i cant log in with wow tbc 2.0.0. What client patch should i use and please give me the link for the patch thank you
 
Banned
Banned
Joined
Oct 20, 2006
Messages
3,245
Reaction score
1,652
Uhh.. Yes, you CAN use TBC 2.0.0 on Kobold v3. You just need to change the Alt Client Ver in login_server.conf
 
Newbie Spellweaver
Joined
May 10, 2006
Messages
11
Reaction score
0
what should i put in there for patch 2.0.0
 
Banned
Banned
Joined
Oct 20, 2006
Messages
3,245
Reaction score
1,652
Start your TBC 2.0.0. Once it loads and gets to the login screen, look down in the bottom left-hand corner. There will be a version number. The number inside the parenthesis is the number you use.
 
Back
Top