Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

BcStorm with all the fixes (for noobs)

Status
Not open for further replies.
Newbie Spellweaver
Joined
Jan 2, 2013
Messages
96
Reaction score
3
1. My groups are blanco.
2. Profile not working.
3. Staff bubble not working.
 
Last edited:
Experienced Elementalist
Joined
Sep 19, 2010
Messages
210
Reaction score
74
Updated the main post, new things:

- Crystals in the Catalogue fixed (Thanks to Divide)
- Mannequin with rotating too fixed (Thanks to Divide)
- Fixed the Wordfilter shizzle Bug (Thanks to Joshuawar)

Information: Don't forget to set the interaction_type from the furniture mannequin to mannequin, without that it wouldn't work.

 
Newbie Spellweaver
Joined
Oct 21, 2012
Messages
44
Reaction score
13
Updated the main post, new things:

- Crystals in the Catalogue fixed (Thanks to Divide)
- Mannequin with rotating too fixed (Thanks to Divide)

Information: Don't forget to set the interaction_type from the furniture mannequin to mannequin, without that it wouldn't work.


Did you apply my chatlogs re-fix for line 209 of RoomUser.cs?
 
Newbie Spellweaver
Joined
Jan 2, 2013
Messages
96
Reaction score
3
And how can I fix this?
1. My groups are blanco.
2. Profile not working.
3. Staff bubble not working.
 
Newbie Spellweaver
Joined
Jan 2, 2013
Messages
96
Reaction score
3
,x - BcStorm with all the fixes (for noobs) - RaGEZONE Forums as - BcStorm with all the fixes (for noobs) - RaGEZONE Forums

Profile don't open.
 

Attachments

You must be registered for see attachments list
Newbie Spellweaver
Joined
Jul 15, 2012
Messages
88
Reaction score
4
Profile dont load
Wall Dont Load
Staff Bubble dont Load
Bots dont load
Cataloge dont load sql
 
Newbie Spellweaver
Joined
Jan 2, 2013
Messages
96
Reaction score
3
Profile dont load
Wall Dont Load
Staff Bubble dont Load
Bots dont load
Cataloge dont load sql
+ no animation credits/pixels/diamond

Profile dont load
Wall Dont Load
Staff Bubble dont Load
Bots dont load
Cataloge dont load sql
+ no animation credits/pixels/diamonds
You need to relog to see your diamonds change
 
Experienced Elementalist
Joined
Sep 19, 2010
Messages
210
Reaction score
74
Updated the main post again, new things:

- Fixed the Wallitems (Thanks to Bjork).
- Fixed Staff Bubbles (Thanks to Durex).
- Fixed/Translated Language (Thanks to HabflareH).
- Fixed the Frontpage of the Catalogue (Thanks to Ddos Attack).

Regards, Imagician.

 
Newbie Spellweaver
Joined
Jan 2, 2013
Messages
96
Reaction score
3
Updated the main post again, new things:

- Fixed the Wallitems (Thanks to Bjork).
- Fixed Staff Bubbles (Thanks to Durex).
- Fixed/Translated Language (Thanks to HabflareH).
- Fixed the Frontpage of the Catalogue (Thanks to Ddos Attack).

Regards, Imagician.

Where can I see the staff bubble? I have rank 9.

EDIT:
Imagician - BcStorm with all the fixes (for noobs) - RaGEZONE Forums
 
Experienced Elementalist
Joined
Sep 19, 2010
Messages
210
Reaction score
74
Fixed it now 100%, test it again please and the download-link is updated in the main post.

 
Experienced Elementalist
Joined
Sep 19, 2010
Messages
210
Reaction score
74
It's right lol.. which bubble one should i do for the rank > 5? The Bot one instead of respect pets / users?
 
Newbie Spellweaver
Joined
Jan 2, 2013
Messages
96
Reaction score
3
Rank 5 is normal.
Rank 6 to 9 is defect.

And do you have an guildbadge pack?
 
Experienced Elementalist
Joined
Sep 19, 2010
Messages
210
Reaction score
74
Fixed now for all ranks, the download-link is updated in the main post.



Im going now to sleep, good night.
 
Newbie Spellweaver
Joined
Jul 29, 2012
Messages
6
Reaction score
0
Please could help me I have this problem starting the emulator

vHCIA - BcStorm with all the fixes (for noobs) - RaGEZONE Forums


Sorry for the bad English I'm from Venezuela
 

Attachments

You must be registered for see attachments list
Junior Spellweaver
Joined
Feb 13, 2011
Messages
151
Reaction score
52
Please could help me I have this problem starting the emulator

vHCIA - BcStorm with all the fixes (for noobs) - RaGEZONE Forums


Sorry for the bad English I'm from Venezuela
Happens for everyone.
Remove stream.link line from your config and it starts, the hotel may not work though. (Not tested)
 

Attachments

You must be registered for see attachments list
Status
Not open for further replies.
Back
Top