Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

[C#.NET] Creating new project.

Dec 1, 2007
Reaction score
Hey my laptop is starting to F up now and I don't want to take the chance of losing any of my programs and projects, the point of this is that I transferred my projects to my PC, and downloaded Visual Studio C#.NET 2008 again, it works perfect on my laptop but on my PC it doesn't work, I get this error..
Parker - [C#.NET] Creating new project. - RaGEZONE Forums

I've tried running in administrator mode, giving ownership permissions, computability WinXP SP2 and so on but still I get same error, I have searched everywhere basically and now I'm asking if any of you people could help as well :tongue:

I downloaded and ran
cd /d "%programfiles%\Windows Resource Kits\Tools"
subinacl /subkeyreg HKEY_LOCAL_MACHINE /grant=administrators=f /grant=system=f
subinacl /subkeyreg HKEY_CURRENT_USER /grant=administrators=f /grant=system=f
subinacl /subkeyreg HKEY_CLASSES_ROOT /grant=administrators=f /grant=system=f
subinacl /subdirectories %SystemDrive% /grant=administrators=f /grant=system=f
subinacl /subdirectories %windir%\*.* /grant=administrators=f /grant=system=f
in command prompt but it still doesn't work.

So hopefully if you've ran into this problem before or know how to fix you could kindly post here.

Thanks Parker.
Experienced Elementalist
Mar 22, 2008
Reaction score
Did you copy the files in Program Files from your laptop to you PC? You can't do that, you have to re-download and install it.