Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Cant connect

Newbie Spellweaver
Joined
Oct 14, 2006
Messages
60
Reaction score
1
I got error in LoginSvr_01.log (see 5th line from the bottom) and I cant connect to server with client, when I type username and password, it shows me Disconnect, I thinks it's because there is error in LoginSvr. So what I need to do? :)
 

Attachments

You must be registered for see attachments list
Last edited:
Junior Spellweaver
Joined
Aug 15, 2008
Messages
185
Reaction score
5
Re: LoginSvr_01 error

take a look at the errors,you have added the same port twice
 
Upvote 0
Newbie Spellweaver
Joined
Oct 14, 2006
Messages
60
Reaction score
1
Re: LoginSvr_01 error

Don't watch port error, I fixed that before. But I have problem with error on 5th line from bottom.
 
Upvote 0
Junior Spellweaver
Joined
Aug 15, 2008
Messages
185
Reaction score
5
Re: LoginSvr_01 error

probably i missed adding an ip or something...
 
Upvote 0
Newbie Spellweaver
Joined
Oct 14, 2006
Messages
60
Reaction score
1
Re: LoginSvr_01 error

I moved my PC to another place and now I have static IP. I set NAT connection in CentOS. Internet is working but how I can know my IP? I tryed ifconfig in Terminal, but it brings me error "bash: ifconfig: command not found".
 
Upvote 0
Newbie Spellweaver
Joined
Oct 14, 2006
Messages
60
Reaction score
1
Re: LoginSvr_01 error

I was logged in root but problem was in the default path. I type /shbin/ifconfig and now I know my ip :happy:
But I got new problem. I changed all IPs, started cabal service, and viewed logs. In logs now all were ok. But when I try to connect to server from another PC it shows me this: "You have failed to connect".

Firewall is turned off on CentOS.
I'm using NAT ethernet connection on CentOS
 
Upvote 0
Back
Top