Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

confuse about patch version to 1.3.6

Newbie Spellweaver
Joined
Jul 6, 2008
Messages
19
Reaction score
0
I already download PW Malaysia client version 1.2.6
I want to patch it to 1.3.6
and i'm a little bit confuse when i go to

which file do i have to download in order to patch my client from 1.2.6 to 1.3.6 ?
 
Just Eistiger.
Joined
Jul 9, 2008
Messages
442
Reaction score
238
if u patch this client to 1.3.6 u cant use it for privat server because out serverfiles only accept 1.3.1 MYEN or 1.3.6 MYCN
 
Initiate Mage
Joined
May 23, 2007
Messages
3
Reaction score
0
if u patch this client to 1.3.6 u cant use it for privat server because out serverfiles only accept 1.3.1 MYEN or 1.3.6 MYCN
i want to use MYCN version ( is this?)

but i find
Patch Version 22.00 to 23.00(30/01/2008)
Patch Version 32.00 to 34.00(20/08/2008)
Patch Version 38.00 to 39.00(20/09/2008)
...

which one is 1.3.6??:?:
 
Initiate Mage
Joined
May 23, 2007
Messages
3
Reaction score
0
Yes. Download the CN client, then open up the file I gave you. Then that's it.
thanks for your response!
i try to download full client from mycn,but cant do this.
can i download client from china site ?
 
Initiate Mage
Joined
May 15, 2009
Messages
1
Reaction score
0
i have same question however i am using MY ENG ... i have version 1.26 untill what patch i need to go to get version 1.31 ? is that patch 13 or 3x? any one please tell me
 
Experienced Elementalist
Joined
Sep 21, 2008
Messages
239
Reaction score
6
Now official PW MY only can download version 1.3.9 and above only so the patch might not work...

STILL...use patch 2-6, 6-12 and 12-13...but this patch work for client version 1.2.6
 
Newbie Spellweaver
Joined
Jan 19, 2010
Messages
9
Reaction score
0
where can i download any client that can be used for pw server? i heard 1.2.6 1.3.1 and 1.3.6 work???please post a spot to download
 
Back
Top