Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Connection Problem

Initiate Mage
Joined
May 4, 2007
Messages
41
Reaction score
0
Ok, I've seen this question posted... but no one has answered it (too busy flaming people.) Anways, I'm using the LOTF source, I've got my server online, set up a registration page... all is well here. The problem I'm having is, when I log into a newly created account, I'm taken to the character selection screen, then to the screen where you name the character.... then I lose connection to host, the client closes, and my new character is lost. I log back in and have to select the character again, and name... its a cycle.

*I think the problem lies within the MYSQL somehow. When I register an account, it shows up in the MYSQL database... when I try to create a character, the new character doesn't. Is this a problem with the coding, or MYSQL?
 
Last edited:
Experienced Elementalist
Joined
Jul 11, 2008
Messages
281
Reaction score
1
you're using ShadowCo source, exactly the same as me same error ... :s kinda gay yeah i agree :(
 
Initiate Mage
Joined
Aug 7, 2008
Messages
21
Reaction score
0
I use ShadowCo source too and it happened to me too.. all you gotta do is change the source again. for the one you've never used and change in MySQL the backup then just start again coding..
 
Back
Top