Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Critical Error, I need help L2J 

Status
Not open for further replies.
Joined
Apr 9, 2004
Messages
0
Reaction score
0
when i start Lineage II, it shows the LIneage II mini picture, then it brings up and error message saying:

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel PentiumPro-class processor @ 1403 MHz with 254MB RAM
Video: Intel(R) 82810E Graphics Controller (2872)

Error setting display mode: No acceptable display modes found (D3D_OK). Please delete your Option.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- FindBestMatchingMode <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

what's the problem?
 
Joined
Mar 27, 2004
Messages
2
Reaction score
0
the problem appears to be that you graphics card is crap(you don't have one you use integrated graphics which suck) best option is check you ram on ya machine with memtestx86(think thats the programs name) and buy a graphics card even a geforce 2 ti will do a better job than ya current graphics chip
 
Upvote 0
Junior Spellweaver
Joined
Jul 7, 2004
Messages
158
Reaction score
2
try to decrypt/encrypt the L2.ini in client by urself don't use the bat file
 
Upvote 0
Status
Not open for further replies.
Back
Top