Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

DB login from MainSvrT

Initiate Mage
Joined
Jan 4, 2013
Messages
30
Reaction score
2
Hello again.
My problem is now getting server online.. Edited x-late.dat with my IP and forwarded port 30001.
Now my auth/db/main servers requires DB login, but if i put my database login (sa) and pw (whatever) there, it doesn't work. Did ODBC setup on system dns tab.. I know you guys gonna say "100% wrong ODBC".. I think it's not. Beacuse if i make ip to 127.0.0.1 and make ODBC setup on user dns, then it works.. Also tried IP+user dns ODBC.. Still asks DB login. I've used tutorials on rz, i've used tutorials on youtube -- Nothing, so that's why i'm here. Really if someone can help.. I would appreciate it. (Forgot to say i'm using SQL 2005)
Thanks.
 
Last edited:
Initiate Mage
Joined
Jan 4, 2013
Messages
30
Reaction score
2
Well, just Start all ur DbSvR as Admin and ur Problem should be Solved !

Also tried it.. And i remember i did all same way as i did with SQL 2000 long time ago, then it worked.. But my x64 windows doesn't accept SQL2000 -.-.
 
Upvote 0
Initiate Mage
Joined
Jan 19, 2013
Messages
41
Reaction score
3
Also tried it.. And i remember i did all same way as i did with SQL 2000 long time ago, then it worked.. But my x64 windows doesn't accept SQL2000 -.-.

dont fill in anything at alll @ log in of db server try that if this doenst work try to inpout ur windows auth infos ... Username and password ur using for logging into ur operating system ...
 
Upvote 0
Initiate Mage
Joined
Jan 4, 2013
Messages
30
Reaction score
2
dont fill in anything at alll @ log in of db server try that if this doenst work try to inpout ur windows auth infos ... Username and password ur using for logging into ur operating system ...

Thanks. But i've already tried also windows username and password.. Still no success..
Atm i'm thinking that my router shows port is forwarded, but actually it isn't.. Because there can't be anything else ^^.
 
Upvote 0
Initiate Mage
Joined
Jan 4, 2013
Messages
30
Reaction score
2
Wasn't really helpful. For local gaming i wouldn't mess with it also..
Any more ideas ?
 
Upvote 0
Initiate Mage
Joined
Jan 19, 2013
Messages
41
Reaction score
3
Wasn't really helpful. For local gaming i wouldn't mess with it also..
Any more ideas ?

well sorry i missunderstood ur question cuz in ur first post u told sth about 127.0.0.1 and i just flew over it ... well u have to foreward only port 30001 in ur rooter and activate dynamic dns with ur no-ip.inof or whatever u use ... which router model u got?
 
Upvote 0
Initiate Mage
Joined
Jan 4, 2013
Messages
30
Reaction score
2
well sorry i missunderstood ur question cuz in ur first post u told sth about 127.0.0.1 and i just flew over it ... well u have to foreward only port 30001 in ur rooter and activate dynamic dns with ur no-ip.inof or whatever u use ... which router model u got?
Well i forwarded my port 30001. Also changed IP in x-late.dat.. Still not working. Attachment 1.Picture = forwarded port. And i got Thomson-Alcatel router.
2.Picture = x-late.dat
 

Attachments

You must be registered for see attachments list
Upvote 0
Initiate Mage
Joined
Jan 19, 2013
Messages
41
Reaction score
3
Well i forwarded my port 30001. Also changed IP in x-late.dat.. Still not working. Attachment 1.Picture = forwarded port. And i got Thomson-Alcatel router.
2.Picture = x-late.dat

when u start ur main srv it sais thats its ready on port 30001 or it tells u another port? try not to usw a normal ip, try to usw no-ip.info or sth like that ... also forwareded / disabled ur windows firewall?
 
Upvote 0
Initiate Mage
Joined
Jan 4, 2013
Messages
30
Reaction score
2
Fixed already :)..
FIX: My windows firewall was blocking port 30001.. Added inbound rule at my windows firewall settings and now it's working.

#Close.
 
Upvote 0
Back
Top