Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Error after moving catalogue into VPS? [D0WNF4LL CATALOGUE V10]

Zephyr Studios
Member
Joined
Feb 18, 2012
Messages
1,877
Reaction score
724
Hey guys, and girls maybe? :3
I have moved all my stuff I have worked on into my VPS, but when I inserted my database I got this error, and also the catalogue cache in Phoenix emu, I don't have the error on my computer, only the VPS?
Here you go:
X7mf9 - Error after moving catalogue into VPS? [D0WNF4LL CATALOGUE V10] - RaGEZONE Forums

Also in code:
[Err] 1265 - Data truncated for column 'is_arrow' at row 1
[Err] INSERT INTO `furniture` VALUES ('90050', 'anna_table*4', 'anna_table*4', 's', '2', '2', '1', '1', '0', '0', '3953', '1', '1', '1', '1', '1', 'default', '1', '0', '0', '0', '0', '0', '0');
INSERT INTO `furniture` VALUES ('90049', 'anna_table*3', 'anna_table*3', 's', '2', '2', '1', '1', '0', '0', '3952', '1', '1', '1', '1', '1', 'default', '1', '0', '0', '0', '0', '0', '0');
INSERT INTO `furniture` VALUES ('90048', 'anna_table*2', 'anna_table*2', 's', '2', '2', '1', '1', '0', '0', '3951', '1', '1', '1', '1', '1', 'default', '1', '0', '0', '0', '0', '0', '0');
INSERT INTO `furniture` VALUES ('90047', 'anna_table*1', 'anna_table*1', 's', '2', '2', '1', '1', '0', '0', '3950', '1', '1', '1', '1', '1', 'default', '1', '0', '0', '0', '0', '0', '0');
INSERT INTO `furniture` VALUES ('90044', 'anna_stool*3', 'anna_stool*3', 's', '1', '1', '1.2', '1', '1', '0', '3947', '1', '1', '1', '1', '1', 'default', '1', '0', '0', '0', '0', '0', '0');
INSERT INTO `furniture` VALUES ('90045', 'anna_stool*4',

Theres more, but it's too much to paste ^^

Anyone?

Greetz,
Prizm
 

Attachments

You must be registered for see attachments list
Initiate Mage
Joined
Dec 12, 2009
Messages
90
Reaction score
5
I had the same problem when I used Navicat. Try using PMA, that solved the problem for me.
 
Upvote 0
Zephyr Studios
Member
Joined
Feb 18, 2012
Messages
1,877
Reaction score
724
I had the same problem when I used Navicat. Try using PMA, that solved the problem for me.
Thanks for the reply, I just installed PHPMyAdmin on the server. /;
aggaD - Error after moving catalogue into VPS? [D0WNF4LL CATALOGUE V10] - RaGEZONE Forums


anyone help??
 

Attachments

You must be registered for see attachments list
Upvote 0
Initiate Mage
Joined
Dec 31, 2012
Messages
28
Reaction score
5
No lol, I had this problem many times before.
Use Navicat, that isn't the problem.

Uninstall your MySQL Server and install XAMPP 1.8.1, I don't know what the newest one is.
Use the MySQL of the XAMPP and use Navicat + IIS and it'll work perfect.
 
Upvote 0
Experienced Elementalist
Joined
Apr 24, 2012
Messages
231
Reaction score
28
I think I saw D0WNF4LL say before you have to truncate the table first? Always try it on a localhost hotel first, just a recommendation.
 
Upvote 0
Back
Top