Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Error during installation from the files

Newbie Spellweaver
Joined
Dec 22, 2009
Messages
5
Reaction score
0
hey guys
i tried to install the cabal files of the 2.5 version on my centos 5.1. I get a few error and than the installation finished and the same error i get when i try to install the 2.81 version.

Code:
 Are you upgrading an existing cabal server? [N] : n
Are you installing on Centos 4.x? [Y] : y
Adding Centos 4.x RPM GPG key...
Installing supplied RHEL4 libs...
Vorbereiten...              ########################################### [100%]
        Paket libmng-1.0.9-5.1 (welches neuer als libmng-1.0.8-1 ist) ist bereits installiert
Vorbereiten...              ########################################### [100%]
        Paket qt-3.3.6-23.el5 (welches neuer als qt-3.3.3-13.RHEL4 ist) ist bereits installiert
Fehler: Fehlgeschlagende Abhängigkeiten:
        kernel-utils wird benötigt von lm_sensors-2.8.7-2.40.3.i386
Fehler: Fehlgeschlagende Abhängigkeiten:
        libbeecrypt.so.6 wird benötigt von net-snmp-5.1.2-11.EL4.7.i386
        libelf.so.1 wird benötigt von net-snmp-5.1.2-11.EL4.7.i386
        libnetsnmp.so.5 wird benötigt von net-snmp-5.1.2-11.EL4.7.i386
        libnetsnmpagent.so.5 wird benötigt von net-snmp-5.1.2-11.EL4.7.i386
        libnetsnmphelpers.so.5 wird benötigt von net-snmp-5.1.2-11.EL4.7.i386
        libnetsnmpmibs.so.5 wird benötigt von net-snmp-5.1.2-11.EL4.7.i386
        libnetsnmptrapd.so.5 wird benötigt von net-snmp-5.1.2-11.EL4.7.i386
        librpm-4.3.so wird benötigt von net-snmp-5.1.2-11.EL4.7.i386
        librpmdb-4.3.so wird benötigt von net-snmp-5.1.2-11.EL4.7.i386
        librpmio-4.3.so wird benötigt von net-snmp-5.1.2-11.EL4.7.i386
Fehler: Fehlgeschlagende Abhängigkeiten:
        libreadline.so.4 wird benötigt von unixODBC-2.2.11-1.RHEL4.1.i386
Fehler: Fehlgeschlagende Abhängigkeiten:
        unixODBC = 2.2.11-1.RHEL4.1 wird benötigt von unixODBC-devel-2.2.11-1.RHEL4.1.i386
Fehler: Fehlgeschlagende Abhängigkeiten:
        unixODBC = 2.2.11-1.RHEL4.1 wird benötigt von unixODBC-kde-2.2.11-1.RHEL4.1.i386
Vorbereiten...              ########################################### [100%]
        Das Paket freetds-unixodbc-0.64RC3-1 ist bereits installiert
Installing Cabal Ep1 files...
Vorbereiten...              ########################################### [100%]
        Das Paket cabal-chnserverCB-1.0-2 ist bereits installiert
Upgrading to Chumpy's Cabal Ep2 files...
Settings permissions...
Linking commands...

All done. Do you want to see the help? [Y] :
 
Banned
Banned
Joined
Oct 20, 2006
Messages
3,245
Reaction score
1,652
I don't know German... Do these errors prevent the server from running properly? If they do, install CentOS 5.4 Server-GUI and you should have no problems.
 
Upvote 0
Newbie Spellweaver
Joined
Dec 22, 2009
Messages
5
Reaction score
0
now i can install the files normaly but when i start the server i get failed to connect the server. But in my logs i didn't see any error...
 
Upvote 0
Experienced Elementalist
Joined
May 17, 2009
Messages
238
Reaction score
46
yes..all logs here...

ZIP that crap..

Next question is.
Do you start your game with the Batch-file ??
Did you Make any Account ??
can you ping your IP-Adresses ??

From CentOS:
ping -c4 WINDOWS-IP where the SQL is.
ping -c4

From Windows:
ping CENTOS-IP

if all these Pings gives you a reply,you are fine with your Config.
Make sure,you turned off the Firewalls on all machines you are using.
Make also Sure,your IP-Adresses are correct.

Regards..
 
Upvote 0
Back
Top