Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Every CMS doesn't work

Newbie Spellweaver
Joined
Feb 9, 2013
Messages
9
Reaction score
2
Haven't played around with retros since before the whole CMS thing, using Shockwave, Debbo, etc. Now, when ever I try to start a retro using a tutorial (I am very expierenced in networking, PHP, computers, etc), they never work. The only one I got to work was back when holoCMS first came out. I followed two different revCMS tutorials (1.9.9.9). Whenever I load the revCMS index file, I get the following error

Code:
[B]Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or '(' in [B]/home/nathant/public_html/retro2/global.php on line [B]22[/B][/B][/B]

There isn't even a "(" on line 22.

Line 22 says
PHP:
use Revolution as Rev;

use(); isn't even a valid PHP function, and I don't see where they included any use() function. Other CMS softwares I have tried either come up with no style, or all links don't work on it. Is anyone able to set up a CMS retro now? I think we should just go back to the old way, and release custom furni in ".cct" and include buyfurni and cati.
 
Joined
Jun 2, 2012
Messages
765
Reaction score
294
Use is a valid php syntax, its used for name space, and I guess your using revcms on Linux, I'm sure it don't work on Linux.

Look at this:
 
Last edited:
Upvote 0
Back
Top