Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Game Client(Odin) problem: Annoying screech sound on Character Select screen.

Experienced Elementalist
Joined
Oct 31, 2010
Messages
202
Reaction score
36
[SOLVED]Game Client(Odin) problem: Annoying screech sound on Character Select screen.

Hello Ragezoners,

Basically I login and all that but when i get to character selection like 80% i get that screech sound. I've tried to remove a file called 's_title.wav' just in-case because it looked corrupt to me, and well that didn't seem to have fixed the problem. BUT, know that I think the original background music is still playing whilst that screech noise sounds, but I'm not sure I think i heard it. Any help is very appreciated! Thanks in advance!

Best of regards,
Alsm97.
 
Last edited:
Master Summoner
Joined
Nov 11, 2012
Messages
573
Reaction score
137
..................
 
Last edited:
Experienced Elementalist
Joined
Aug 26, 2012
Messages
212
Reaction score
62
Umm you could try removing the sound from the Textdata.shn. Haven't really tried. :p
 
Experienced Elementalist
Joined
Oct 31, 2010
Messages
202
Reaction score
36
Umm you could try removing the sound from the Textdata.shn. Haven't really tried. :p

Well, the sounds have nothing to do with the TextData.shn files.... xD I more suspect the .exe file and well another file i suspect is s_title.wav in ressound. GL and hope to get the solution soon...
 
Experienced Elementalist
Joined
Aug 26, 2012
Messages
212
Reaction score
62
Well, the sounds have nothing to do with the TextData.shn files.... xD.
Yeah.. They do. The "Select a character and press Enter or press blabla to make a new character" has a sound effect. And that's in textdata.shn. Just check it out lols. It's probably cause it can't find the file that it's making this screeching noise. So just set that string-sound to None and it should play the normal Fiesta theme song or something.
 
Last edited:
Experienced Elementalist
Joined
Oct 31, 2010
Messages
202
Reaction score
36
Yeah.. They do. The "Select a character and press Enter or press blabla to make a new character" has a sound effect. And that's in textdata.shn. Just check it out lols. It's probably cause it can't find the file that it's making this screeching noise. So just set that string-sound to None and it should play the normal Fiesta theme song or something.

Yes, I thought that maybe it is missing some file but like i said it doesn't happen all the time, only some times. Like i specified above, 80%... So If it was in TextData.shn then it would been 100% except If the problem is that it's missing some file but the .exe is bugged. I don't know... I'm hoping to get the solution soon, GL to all of us! :)
 
Experienced Elementalist
Joined
Nov 16, 2012
Messages
241
Reaction score
8
Character Selection screen has a sound file, it's bugged because either you;

1: Deleted it and forgot to remove the option in TextData.
2: You're missing said file.
3: Your sound is just being stupid(?)

PS the .exe file isn't bugged, none of the released ones that go with the newer files are for that matter. It's just you and the client you have that's "bugged".
 
Experienced Elementalist
Joined
Oct 31, 2010
Messages
202
Reaction score
36
Comparing to OS files do seem to be missing, but as far as I can see, they have nothing to do with the Character Selection. I got 2 theories:

1) It's either an error in the TextData as you said.

or

2) It's an infinite loop of a very short sound file that creates this screech sound.

PS: Looks like it only happens on the first launch of the game after a computer restart or boot from shutdown, rest of the times you launch it, the sound is normal and works fine.
 
Experienced Elementalist
Joined
Nov 16, 2012
Messages
241
Reaction score
8
I personally have never experience bad sound waves when running the client with new files. So again, it's probably your ressound that has something wrong, or the actual .wav file, but duno.
 
Skilled Illusionist
Joined
Jan 24, 2012
Messages
364
Reaction score
169
If using the client from Dusk -> Odin etc, its a Sound I added when clicking/logging in @ Character Select, it seems to make a lot of static/high frequency when the game fails to load the file fast enough etc, or the game turns stupid at this point, just clear it out of the TextData.shn.
 
Experienced Elementalist
Joined
Oct 31, 2010
Messages
202
Reaction score
36
If using the client from Dusk -> Odin etc, its a Sound I added when clicking/logging in @ Character Select, it seems to make a lot of static/high frequency when the game fails to load the file fast enough etc, or the game turns stupid at this point, just clear it out of the TextData.shn.

Interesting theory there and It makes a lot of sense to me! I'll check it out when I'm back home... Thanks for the replies all and Good Luck!

Best of regards,
Alsm97.
 
Experienced Elementalist
Joined
Oct 31, 2010
Messages
202
Reaction score
36
Dear Myth,

Thanks a lot for helping me with this problem. It seems it has been solved by doing that! Thank you again.. :)

Best of regards,
Alsm97.
 
Back
Top